summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 01:55:30 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 01:55:30 +0000
commit1c95a80aba2492b4d812d7937df92879243ba7f1 (patch)
tree6bc55ed8c05d87599d2729f060247eba2ad3bb5c /dev-perl/XML-Simple
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-1c95a80aba2492b4d812d7937df92879243ba7f1.tar.gz
gentoo-2-1c95a80aba2492b4d812d7937df92879243ba7f1.tar.bz2
gentoo-2-1c95a80aba2492b4d812d7937df92879243ba7f1.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/XML-Simple')
-rw-r--r--dev-perl/XML-Simple/ChangeLog6
-rw-r--r--dev-perl/XML-Simple/XML-Simple-2.09.ebuild8
-rw-r--r--dev-perl/XML-Simple/XML-Simple-2.12.ebuild8
-rw-r--r--dev-perl/XML-Simple/XML-Simple-2.14.ebuild7
4 files changed, 20 insertions, 9 deletions
diff --git a/dev-perl/XML-Simple/ChangeLog b/dev-perl/XML-Simple/ChangeLog
index 6febd400f18c..5c4fc679c773 100644
--- a/dev-perl/XML-Simple/ChangeLog
+++ b/dev-perl/XML-Simple/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/XML-Simple
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/ChangeLog,v 1.42 2006/07/05 13:54:58 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/ChangeLog,v 1.43 2006/08/06 01:55:30 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ XML-Simple-2.09.ebuild, XML-Simple-2.12.ebuild, XML-Simple-2.14.ebuild:
+ Adding perl dep; fixed DEPEND
05 Jul 2006; Christian Hartmann <ian@gentoo.org> XML-Simple-2.09.ebuild,
XML-Simple-2.12.ebuild, XML-Simple-2.14.ebuild:
diff --git a/dev-perl/XML-Simple/XML-Simple-2.09.ebuild b/dev-perl/XML-Simple/XML-Simple-2.09.ebuild
index 616331a16e76..759753b82e08 100644
--- a/dev-perl/XML-Simple/XML-Simple-2.09.ebuild
+++ b/dev-perl/XML-Simple/XML-Simple-2.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.09.ebuild,v 1.12 2006/07/05 13:54:58 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.09.ebuild,v 1.13 2006/08/06 01:55:30 mcummings Exp $
inherit perl-module
@@ -16,5 +16,7 @@ DEPEND="virtual/perl-Storable
virtual/perl-Test-Simple
dev-perl/XML-SAX
dev-perl/XML-NamespaceSupport
- >=dev-perl/XML-Parser-2.30"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ >=dev-perl/XML-Parser-2.30
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/XML-Simple/XML-Simple-2.12.ebuild b/dev-perl/XML-Simple/XML-Simple-2.12.ebuild
index ce345e927227..be0242265322 100644
--- a/dev-perl/XML-Simple/XML-Simple-2.12.ebuild
+++ b/dev-perl/XML-Simple/XML-Simple-2.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.12.ebuild,v 1.14 2006/07/05 13:54:58 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.12.ebuild,v 1.15 2006/08/06 01:55:30 mcummings Exp $
inherit perl-module
@@ -18,5 +18,7 @@ DEPEND="virtual/perl-Storable
virtual/perl-Test-Simple
dev-perl/XML-SAX
dev-perl/XML-NamespaceSupport
- >=dev-perl/XML-Parser-2.30"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ >=dev-perl/XML-Parser-2.30
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/XML-Simple/XML-Simple-2.14.ebuild b/dev-perl/XML-Simple/XML-Simple-2.14.ebuild
index 96afa58c09c9..ec34744a284e 100644
--- a/dev-perl/XML-Simple/XML-Simple-2.14.ebuild
+++ b/dev-perl/XML-Simple/XML-Simple-2.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.14.ebuild,v 1.14 2006/07/05 13:54:58 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Simple/XML-Simple-2.14.ebuild,v 1.15 2006/08/06 01:55:30 mcummings Exp $
inherit perl-module
@@ -16,7 +16,10 @@ IUSE=""
DEPEND="virtual/perl-Storable
dev-perl/XML-SAX
>=dev-perl/XML-NamespaceSupport-1.04
- >=dev-perl/XML-Parser-2.30"
+ >=dev-perl/XML-Parser-2.30
+ dev-lang/perl"
RDEPEND="${DEPEND}"
SRC_TEST="do"
+
+