summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-08-24 08:56:47 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-08-24 08:56:47 +0000
commitecc3ca8591b7c1f301d0080eea89b3d329edb4ad (patch)
tree61bb19b4812f1938c681465155adf5de239b8cb3 /dev-python
parentBump (diff)
downloadgentoo-2-ecc3ca8591b7c1f301d0080eea89b3d329edb4ad.tar.gz
gentoo-2-ecc3ca8591b7c1f301d0080eea89b3d329edb4ad.tar.bz2
gentoo-2-ecc3ca8591b7c1f301d0080eea89b3d329edb4ad.zip
Bump
(Portage version: 2.2.0_alpha122/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/manifestdestiny/ChangeLog8
-rw-r--r--dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild28
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-python/manifestdestiny/ChangeLog b/dev-python/manifestdestiny/ChangeLog
index f7a4eba40524..c27e527638ce 100644
--- a/dev-python/manifestdestiny/ChangeLog
+++ b/dev-python/manifestdestiny/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/manifestdestiny
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.3 2012/04/22 18:26:42 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.4 2012/08/24 08:56:47 patrick Exp $
+
+*manifestdestiny-0.5.5 (24 Aug 2012)
+
+ 24 Aug 2012; Patrick Lauer <patrick@gentoo.org> +manifestdestiny-0.5.5.ebuild:
+ Bump
22 Apr 2012; Mike Gilbert <floppym@gentoo.org> manifestdestiny-0.5.4.ebuild:
PYTHON_DEPEND=2.
@@ -15,4 +20,3 @@
21 Apr 2012; Mike Gilbert <floppym@gentoo.org> +manifestdestiny-0.5.4.ebuild,
+metadata.xml:
New ebuild by iksaif, needed for dev-python/mozprofile.
-
diff --git a/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild b/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild
new file mode 100644
index 000000000000..f48b28b30718
--- /dev/null
+++ b/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild,v 1.1 2012/08/24 08:56:47 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="ManifestDestiny"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Universal manifests for Mozilla test harnesses"
+HOMEPAGE="https://wiki.mozilla.org/Auto-tools/Projects/ManifestDestiny http://pypi.python.org/pypi/ManifestDestiny"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="|| ( MPL-1.1 GPL-2 LGPL-2.1 )"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+PYTHON_MODNAME="manifestparser.py"