summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-04 07:35:29 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-04 07:35:29 +0000
commit496a03dc8eb2820f05f16b191d6b81b3beb5c9db (patch)
tree8d9a8478e0e8711525ad88bd48347dd923e5b993 /x11-wm/windowmaker
parentwhitespace cleanup (diff)
downloadgentoo-2-496a03dc8eb2820f05f16b191d6b81b3beb5c9db.tar.gz
gentoo-2-496a03dc8eb2820f05f16b191d6b81b3beb5c9db.tar.bz2
gentoo-2-496a03dc8eb2820f05f16b191d6b81b3beb5c9db.zip
whitespace cleanup
Diffstat (limited to 'x11-wm/windowmaker')
-rw-r--r--x11-wm/windowmaker/Manifest6
-rw-r--r--x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild36
-rw-r--r--x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild36
-rw-r--r--x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild36
4 files changed, 57 insertions, 57 deletions
diff --git a/x11-wm/windowmaker/Manifest b/x11-wm/windowmaker/Manifest
index ce13b5c12070..7446a794d0d4 100644
--- a/x11-wm/windowmaker/Manifest
+++ b/x11-wm/windowmaker/Manifest
@@ -1,7 +1,7 @@
MD5 1a81d87a13a3dd7152a2270b1ac13aea ChangeLog 5129
-MD5 e3776a252435548fd68f8ee6ef7e0c6c windowmaker-0.80.2-r1.ebuild 3470
-MD5 43204b50424e186225c3328cddc33bea windowmaker-0.80.2-r2.ebuild 3497
-MD5 12f13867af1fb2d409c0cb870124da21 windowmaker-0.80.2-r3.ebuild 3819
+MD5 d0adf5604a25ee6dce536e7193cb02da windowmaker-0.80.2-r2.ebuild 3421
+MD5 df21d21ed397a6f75a11651d27f514cc windowmaker-0.80.2-r1.ebuild 3392
+MD5 a7159dab55f09f4b026bcd97c9a839ed windowmaker-0.80.2-r3.ebuild 3744
MD5 b5304655d4ff5441989ab94a1bdc9506 files/digest-windowmaker-0.80.2-r1 144
MD5 9a5c9f1b2b44a678526f0fd71b2cf51d files/windowmaker-0.80.2-r1-gentoo.patch 4331
MD5 b5304655d4ff5441989ab94a1bdc9506 files/digest-windowmaker-0.80.2-r2 144
diff --git a/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild b/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild
index 22fe77bdea94..663464668aff 100644
--- a/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild
+++ b/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild,v 1.2 2003/06/12 22:28:38 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r1.ebuild,v 1.3 2003/09/04 07:35:27 msterret Exp $
IUSE="gif nls png kde oss jpeg gnome"
@@ -14,7 +14,7 @@ HOMEPAGE="http://www.windowmaker.org/"
DEPEND="virtual/x11
media-libs/hermes
>=media-libs/tiff-3.5.5
- gif? ( >=media-libs/giflib-4.1.0-r3
+ gif? ( >=media-libs/giflib-4.1.0-r3
>=media-libs/libungif-4.1.0 )
png? ( >=media-libs/libpng-1.2.1 )
jpeg? ( >=media-libs/jpeg-6b-r2 )"
@@ -38,18 +38,18 @@ src_compile() {
use gnome \
&& myconf="${myconf} --enable-gnome" \
|| myconf="${myconf} --disable-gnome"
-
+
use kde \
&& myconf="${myconf} --enable-kde" \
&& export KDEDIR=/usr/kde/2 \
|| myconf="${myconf} --disable-kde"
-
+
if [ "$WITH_MODELOCK" ] ; then
myconf="${myconf} --enable-modelock"
else
myconf="${myconf} --disable-modelock"
fi
-
+
use nls \
&& export LINGUAS="`ls po/*.po | sed 's:po/\(.*\)\.po$:\1:'`" \
|| myconf="${myconf} --disable-nls --disable-locale"
@@ -59,10 +59,10 @@ src_compile() {
use jpeg \
|| myconf="${myconf} --disable-jpeg"
-
+
use png \
|| myconf="${myconf} --disable-png"
-
+
use esd || use alsa || use oss \
&& myconf="${myconf} --enable-sound" \
@@ -77,7 +77,7 @@ src_compile() {
--with-appspath=/usr/lib/GNUstep \
--with-pixmapdir=/usr/share/pixmaps \
${myconf} || die
-
+
cd ${S}/po
cp Makefile Makefile.orig
sed 's:zh_TW.*::' \
@@ -90,22 +90,22 @@ src_compile() {
cd ${S}
for file in ${S}/WindowMaker/*menu*; do
- if [ -r $file ]; then
- sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
- s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
- mv $file.tmp $file;
- fi;
+ if [ -r $file ]; then
+ sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
+ s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
+ mv $file.tmp $file;
+ fi;
done;
-
+
cd ${S}
#0.80.1-r2 did not work with make -j4 (drobbins, 15 Jul 2002)
#with future Portage, this should become "emake -j1"
make || die
-
- # WindowMaker Extra
+
+ # WindowMaker Extra
cd ../WindowMaker-extra-0.1
econf || die
-
+
make || die
}
@@ -125,7 +125,7 @@ src_install() {
# WindowMaker Extra
cd ../WindowMaker-extra-0.1
einstall || die
-
+
newdoc README README.extra
echo "#!/bin/bash" > wmaker
diff --git a/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild b/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild
index bc1d31a7ed98..5cf0357a54ef 100644
--- a/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild
+++ b/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild,v 1.3 2003/06/20 02:49:21 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r2.ebuild,v 1.4 2003/09/04 07:35:27 msterret Exp $
IUSE="gif nls png kde oss jpeg gnome"
@@ -14,7 +14,7 @@ HOMEPAGE="http://www.windowmaker.org/"
DEPEND="virtual/x11
media-libs/hermes
>=media-libs/tiff-3.5.5
- gif? ( >=media-libs/giflib-4.1.0-r3
+ gif? ( >=media-libs/giflib-4.1.0-r3
>=media-libs/libungif-4.1.0 )
png? ( >=media-libs/libpng-1.2.1 )
jpeg? ( >=media-libs/jpeg-6b-r2 )"
@@ -38,18 +38,18 @@ src_compile() {
use gnome \
&& myconf="${myconf} --enable-gnome" \
|| myconf="${myconf} --disable-gnome"
-
+
use kde \
&& myconf="${myconf} --enable-kde" \
&& export KDEDIR=/usr/kde/2 \
|| myconf="${myconf} --disable-kde"
-
+
if [ "$WITH_MODELOCK" ] ; then
myconf="${myconf} --enable-modelock"
else
myconf="${myconf} --disable-modelock"
fi
-
+
use nls \
&& export LINGUAS="`ls po/*.po | sed 's:po/\(.*\)\.po$:\1:'`" \
|| myconf="${myconf} --disable-nls --disable-locale"
@@ -59,10 +59,10 @@ src_compile() {
use jpeg \
|| myconf="${myconf} --disable-jpeg"
-
+
use png \
|| myconf="${myconf} --disable-png"
-
+
use esd || use alsa || use oss \
&& myconf="${myconf} --enable-sound" \
@@ -77,7 +77,7 @@ src_compile() {
--with-appspath=/usr/lib/GNUstep/Apps \
--with-pixmapdir=/usr/share/pixmaps \
${myconf} || die
-
+
cd ${S}/po
cp Makefile Makefile.orig
sed 's:zh_TW.*::' \
@@ -90,22 +90,22 @@ src_compile() {
cd ${S}
for file in ${S}/WindowMaker/*menu*; do
- if [ -r $file ]; then
- sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
- s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
- mv $file.tmp $file;
- fi;
+ if [ -r $file ]; then
+ sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
+ s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
+ mv $file.tmp $file;
+ fi;
done;
-
+
cd ${S}
#0.80.1-r2 did not work with make -j4 (drobbins, 15 Jul 2002)
#with future Portage, this should become "emake -j1"
make || die
-
- # WindowMaker Extra
+
+ # WindowMaker Extra
cd ../WindowMaker-extra-0.1
econf || die
-
+
make || die
}
@@ -125,7 +125,7 @@ src_install() {
# WindowMaker Extra
cd ../WindowMaker-extra-0.1
einstall || die
-
+
newdoc README README.extra
echo "#!/bin/bash" > wmaker
diff --git a/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild b/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild
index d108c4c50868..e491dac83604 100644
--- a/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild
+++ b/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild,v 1.3 2003/07/22 13:15:38 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r3.ebuild,v 1.4 2003/09/04 07:35:27 msterret Exp $
inherit eutils flag-o-matic
filter-mfpmath "sse" "387"
@@ -18,7 +18,7 @@ HOMEPAGE="http://www.windowmaker.org/"
DEPEND="virtual/x11
media-libs/hermes
>=media-libs/tiff-3.5.5
- gif? ( >=media-libs/giflib-4.1.0-r3
+ gif? ( >=media-libs/giflib-4.1.0-r3
>=media-libs/libungif-4.1.0 )
png? ( >=media-libs/libpng-1.2.1 )
jpeg? ( >=media-libs/jpeg-6b-r2 )"
@@ -53,18 +53,18 @@ src_compile() {
use gnome \
&& myconf="${myconf} --enable-gnome" \
|| myconf="${myconf} --disable-gnome"
-
+
use kde \
&& myconf="${myconf} --enable-kde" \
&& export KDEDIR=/usr/kde/2 \
|| myconf="${myconf} --disable-kde"
-
+
if [ "$WITH_MODELOCK" ] ; then
myconf="${myconf} --enable-modelock"
else
myconf="${myconf} --disable-modelock"
fi
-
+
use nls \
&& export LINGUAS="`ls po/*.po | sed 's:po/\(.*\)\.po$:\1:'`" \
|| myconf="${myconf} --disable-nls --disable-locale"
@@ -74,10 +74,10 @@ src_compile() {
use jpeg \
|| myconf="${myconf} --disable-jpeg"
-
+
use png \
|| myconf="${myconf} --disable-png"
-
+
use esd || use alsa || use oss \
&& myconf="${myconf} --enable-sound" \
@@ -92,7 +92,7 @@ src_compile() {
--with-appspath=/usr/lib/GNUstep/Apps \
--with-pixmapdir=/usr/share/pixmaps \
${myconf} || die
-
+
cd ${S}/po
cp Makefile Makefile.orig
sed 's:zh_TW.*::' \
@@ -105,22 +105,22 @@ src_compile() {
cd ${S}
for file in ${S}/WindowMaker/*menu*; do
- if [ -r $file ]; then
- sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
- s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
- mv $file.tmp $file;
- fi;
+ if [ -r $file ]; then
+ sed -e 's/\/usr\/local\/GNUstep/\/usr\/lib\/GNUstep/g;
+ s/\/usr\/local\/share\/WindowMaker/\/usr\/share\/WindowMaker/g;' < $file > $file.tmp;
+ mv $file.tmp $file;
+ fi;
done;
-
+
cd ${S}
#0.80.1-r2 did not work with make -j4 (drobbins, 15 Jul 2002)
#with future Portage, this should become "emake -j1"
make || die
-
- # WindowMaker Extra
+
+ # WindowMaker Extra
cd ../WindowMaker-extra-0.1
econf || die
-
+
make || die
}
@@ -140,7 +140,7 @@ src_install() {
# WindowMaker Extra
cd ../WindowMaker-extra-0.1
einstall || die
-
+
newdoc README README.extra
echo "#!/bin/bash" > wmaker