summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/argparse/argparse-1.0.1.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/argparse/argparse-1.0.1.ebuild b/dev-python/argparse/argparse-1.0.1.ebuild
index ea2833b4cfeb..d65fecc37eda 100644
--- a/dev-python/argparse/argparse-1.0.1.ebuild
+++ b/dev-python/argparse/argparse-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/argparse/argparse-1.0.1.ebuild,v 1.2 2009/11/04 11:02:55 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/argparse/argparse-1.0.1.ebuild,v 1.3 2009/11/04 11:07:16 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -19,6 +19,8 @@ IUSE=""
DEPEND=""
RDEPEND=""
+PYTHON_MODNAME="argparse.py"
+
src_test() {
testing() {
PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" test/test_argparse.py