summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/phrack')
-rw-r--r--app-doc/phrack/phrack-65.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-doc/phrack/phrack-65.ebuild b/app-doc/phrack/phrack-65.ebuild
new file mode 100644
index 000000000000..568ec6d008d1
--- /dev/null
+++ b/app-doc/phrack/phrack-65.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-doc/phrack/phrack-65.ebuild,v 1.1 2008/05/10 10:33:55 vapier Exp $
+
+MY_P=${PN}${PV}
+DESCRIPTION="...a Hacker magazine by the community, for the community...."
+HOMEPAGE="http://www.phrack.org/"
+SRC_URI="http://www.phrack.org/archives/tgz/${MY_P}.tar.gz"
+
+LICENSE="phrack"
+SLOT="${PV}"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
+IUSE=""
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ [[ -d ${S} ]] || cd "${WORKDIR}"/*
+ insinto /usr/share/doc/${PN}
+ doins * || die "doins failed"
+ prepalldocs
+}