summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ghc/ghc-7.6.2.ebuild')
-rw-r--r--dev-lang/ghc/ghc-7.6.2.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-lang/ghc/ghc-7.6.2.ebuild b/dev-lang/ghc/ghc-7.6.2.ebuild
index 94fded53ee21..2eb594a74dd2 100644
--- a/dev-lang/ghc/ghc-7.6.2.ebuild
+++ b/dev-lang/ghc/ghc-7.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-7.6.2.ebuild,v 1.3 2014/02/12 07:46:29 slyfox Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ghc/ghc-7.6.2.ebuild,v 1.4 2014/02/15 08:52:36 slyfox Exp $
# Brief explanation of the bootstrap logic:
#
@@ -123,6 +123,8 @@ PDEPEND="
# ia64 fails to return from STG GMP primitives (stage2 always SIGSEGVs)
REQUIRED_USE="ia64? ( !gmp )"
+use binary && QA_PREBUILT="*"
+
is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}