summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libole2')
-rw-r--r--dev-libs/libole2/files/digest-libole2-0.2.41
-rw-r--r--dev-libs/libole2/libole2-0.2.4.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-libs/libole2/files/digest-libole2-0.2.4 b/dev-libs/libole2/files/digest-libole2-0.2.4
new file mode 100644
index 000000000000..51dac86bc589
--- /dev/null
+++ b/dev-libs/libole2/files/digest-libole2-0.2.4
@@ -0,0 +1 @@
+MD5 87efa01f3e9887ff63497b6616295397 libole2-0.2.4.tar.gz 278528
diff --git a/dev-libs/libole2/libole2-0.2.4.ebuild b/dev-libs/libole2/libole2-0.2.4.ebuild
new file mode 100644
index 000000000000..427a39a23c7d
--- /dev/null
+++ b/dev-libs/libole2/libole2-0.2.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libole2/libole2-0.2.4.ebuild,v 1.1 2001/11/05 20:41:07 azarah Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="libole2"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=dev-libs/glib-1.2.10-r1"
+
+
+src_compile() {
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr || die
+
+ emake || die
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
+}