summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libvc/libvc-003.ebuild')
-rw-r--r--dev-libs/libvc/libvc-003.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-libs/libvc/libvc-003.ebuild b/dev-libs/libvc/libvc-003.ebuild
new file mode 100644
index 000000000000..475ca7f98933
--- /dev/null
+++ b/dev-libs/libvc/libvc-003.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libvc/libvc-003.ebuild,v 1.1 2003/07/24 15:18:13 rizzo Exp $
+
+DESCRIPTION="vCard library"
+HOMEPAGE="http://rolo.sourceforge.net/"
+SRC_URI="mirror://sourceforge/rolo/${P}.tar.bz2"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86"
+
+src_install() {
+ emake DESTDIR=${D} install
+ rm ${D}/usr/share/man/man3/vc.3 # we will install later via doman
+ dodoc AUTHORS COPYING.LIB INSTALL NEWS README THANKS ChangeLog doc/rfc2426.rfc
+ doman doc/vc.3
+}
+