summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild')
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild
new file mode 100644
index 000000000000..0f88e635a634
--- /dev/null
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.63.ebuild,v 1.1 2005/11/12 15:09:25 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Allows module writers to specify a more sophisticated form of dependency information"
+SRC_URI="mirror://cpan/authors/id/A/AU/AUTRIJUS/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~autrijus/${P}/"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+# TESTS BAD. Wants to write to cpan's config on the live system
+#SRC_TEST="do"
+
+DEPEND="dev-perl/Sort-Versions"
+
+src_compile() {
+ echo "n" | perl-module_src_compile
+}