summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-LongString')
-rw-r--r--dev-perl/Test-LongString/ChangeLog6
-rw-r--r--dev-perl/Test-LongString/Test-LongString-0.07.ebuild6
-rw-r--r--dev-perl/Test-LongString/Test-LongString-0.09.ebuild6
3 files changed, 15 insertions, 3 deletions
diff --git a/dev-perl/Test-LongString/ChangeLog b/dev-perl/Test-LongString/ChangeLog
index 518ac8d6bf63..fe449932e7e0 100644
--- a/dev-perl/Test-LongString/ChangeLog
+++ b/dev-perl/Test-LongString/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Test-LongString
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/ChangeLog,v 1.10 2006/07/10 22:19:22 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/ChangeLog,v 1.11 2006/08/05 23:41:09 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Test-LongString-0.07.ebuild, Test-LongString-0.09.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org>
Test-LongString-0.09.ebuild:
diff --git a/dev-perl/Test-LongString/Test-LongString-0.07.ebuild b/dev-perl/Test-LongString/Test-LongString-0.07.ebuild
index 1aa0efa9f076..ff0245ea1b4f 100644
--- a/dev-perl/Test-LongString/Test-LongString-0.07.ebuild
+++ b/dev-perl/Test-LongString/Test-LongString-0.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/Test-LongString-0.07.ebuild,v 1.5 2006/06/08 20:11:43 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/Test-LongString-0.07.ebuild,v 1.6 2006/08/05 23:41:09 mcummings Exp $
inherit perl-module
@@ -13,3 +13,7 @@ SLOT="0"
KEYWORDS="ppc sparc x86"
IUSE=""
SRC_TEST="do"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Test-LongString/Test-LongString-0.09.ebuild b/dev-perl/Test-LongString/Test-LongString-0.09.ebuild
index d46c6e1425cc..dce25545681a 100644
--- a/dev-perl/Test-LongString/Test-LongString-0.09.ebuild
+++ b/dev-perl/Test-LongString/Test-LongString-0.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/Test-LongString-0.09.ebuild,v 1.5 2006/07/10 22:19:22 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-LongString/Test-LongString-0.09.ebuild,v 1.6 2006/08/05 23:41:09 mcummings Exp $
inherit perl-module
@@ -13,3 +13,7 @@ SLOT="0"
KEYWORDS="~amd64 ia64 ~ppc sparc ~x86"
IUSE=""
SRC_TEST="do"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"