summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/yaml/yaml-0.70.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.70.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.70.ebuild b/dev-perl/yaml/yaml-0.70.ebuild
new file mode 100644
index 000000000000..cda835d5ef3c
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.70.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.70.ebuild,v 1.1 2009/08/11 15:00:43 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=ADAMK
+MY_PN="YAML"
+MY_P="${MY_PN}-${PV}"
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""
+
+SRC_TEST="do"