summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/phpdbg')
-rw-r--r--dev-php/phpdbg/ChangeLog6
-rw-r--r--dev-php/phpdbg/Manifest4
-rw-r--r--dev-php/phpdbg/phpdbg-2.11.23.ebuild10
-rw-r--r--dev-php/phpdbg/phpdbg-2.11.32.ebuild9
4 files changed, 16 insertions, 13 deletions
diff --git a/dev-php/phpdbg/ChangeLog b/dev-php/phpdbg/ChangeLog
index 16607f404392..ba631e9f55ff 100644
--- a/dev-php/phpdbg/ChangeLog
+++ b/dev-php/phpdbg/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/phpdbg
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/ChangeLog,v 1.12 2005/04/22 14:50:48 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/ChangeLog,v 1.13 2005/05/11 05:14:42 sebastian Exp $
+
+ 11 May 2005; Sebastian Bergmann <sebastian@gentoo.org>
+ phpdbg-2.11.23.ebuild, phpdbg-2.11.32.ebuild:
+ Fix bug #85082.
22 Apr 2005; Simon Stelling <blubb@gentoo.org> phpdbg-2.11.23.ebuild:
stable on amd64
diff --git a/dev-php/phpdbg/Manifest b/dev-php/phpdbg/Manifest
index 2233ef5ed904..bed814ddac0a 100644
--- a/dev-php/phpdbg/Manifest
+++ b/dev-php/phpdbg/Manifest
@@ -1,6 +1,6 @@
MD5 8bffcee60d89a5703320907024f9c539 ChangeLog 1257
MD5 34b376f52ca199fffb4e52b83169574a metadata.xml 156
-MD5 520514aa22fdee4e0cbef6fd0406ee90 phpdbg-2.11.23.ebuild 1253
-MD5 1e30bc6634db4b020ea9a4730efc0dcb phpdbg-2.11.32.ebuild 1721
+MD5 0ae0af009f780518498097804fa2c855 phpdbg-2.11.32.ebuild 1661
+MD5 d8e1296afef9de9244e1cd5a141b065a phpdbg-2.11.23.ebuild 1195
MD5 a56cc9f2eaa32b6e4b0ed1a2dca2dbc3 files/digest-phpdbg-2.11.23 66
MD5 4f8b7e495c942a2fc4eb4722d0b2382d files/digest-phpdbg-2.11.32 66
diff --git a/dev-php/phpdbg/phpdbg-2.11.23.ebuild b/dev-php/phpdbg/phpdbg-2.11.23.ebuild
index 4bfad4bd12f0..6803c15b194e 100644
--- a/dev-php/phpdbg/phpdbg-2.11.23.ebuild
+++ b/dev-php/phpdbg/phpdbg-2.11.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.23.ebuild,v 1.8 2005/04/22 14:50:48 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.23.ebuild,v 1.9 2005/05/11 05:14:42 sebastian Exp $
PHP_EXT_NAME="dbg"
PHP_EXT_ZENDEXT="no"
@@ -25,13 +25,13 @@ src_compile() {
src_install () {
php-ext-source_src_install
dodoc AUTHORS COPYING INSTALL
-}
-
-pkg_postinst() {
- php-ext-base_addtoinifiles "extension" "/etc/php4/lib/dbg.so"
php-ext-base_addtoinifiles "[Debugger]"
php-ext-base_addtoinifiles "debugger.enabled" "on"
php-ext-base_addtoinifiles "debugger.profiler_enabled" "on"
+
+}
+
+pkg_postinst() {
einfo "Please reload Apache to activate the changes"
}
diff --git a/dev-php/phpdbg/phpdbg-2.11.32.ebuild b/dev-php/phpdbg/phpdbg-2.11.32.ebuild
index 38f2413a49a8..c819625db021 100644
--- a/dev-php/phpdbg/phpdbg-2.11.32.ebuild
+++ b/dev-php/phpdbg/phpdbg-2.11.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.32.ebuild,v 1.1 2005/02/19 15:04:20 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.32.ebuild,v 1.2 2005/05/11 05:14:42 sebastian Exp $
PHP_EXT_NAME="dbg"
PHP_EXT_ZENDEXT="no"
@@ -36,13 +36,12 @@ src_compile() {
src_install () {
php-ext-source_src_install
dodoc AUTHORS COPYING INSTALL
+ php-ext-base_addtoinifiles "[Debugger]"
+ php-ext-base_addtoinifiles "debugger.enabled" "on"
+ php-ext-base_addtoinifiles "debugger.profiler_enabled" "on"
}
pkg_postinst() {
- php-ext-base_addtoinifiles "extension" "/etc/php4/lib/dbg.so"
- php-ext-base_addtoinifiles "[Debugger]"
- php-ext-base_addtoinifiles "debugger.enabled" "on"
- php-ext-base_addtoinifiles "debugger.profiler_enabled" "on"
einfo "Please reload Apache to activate the changes"
}