summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/PyQt4')
-rw-r--r--dev-python/PyQt4/ChangeLog6
-rw-r--r--dev-python/PyQt4/PyQt4-4.10.1.ebuild4
-rw-r--r--dev-python/PyQt4/PyQt4-4.10.2.ebuild4
-rw-r--r--dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/PyQt4/ChangeLog b/dev-python/PyQt4/ChangeLog
index 5401c5cc676e..e40d32ab786e 100644
--- a/dev-python/PyQt4/ChangeLog
+++ b/dev-python/PyQt4/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/PyQt4
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.234 2013/09/05 13:41:08 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.235 2013/09/05 18:46:48 mgorny Exp $
+
+ 05 Sep 2013; Michał Górny <mgorny@gentoo.org> PyQt4-4.10.1.ebuild,
+ PyQt4-4.10.2.ebuild, PyQt4-4.9.6-r2.ebuild:
+ Clean up PYTHON_COMPAT from old implementations.
05 Sep 2013; Agostino Sarubbo <ago@gentoo.org> PyQt4-4.10.2.ebuild:
Stable for ppc64, wrt bug #483112
diff --git a/dev-python/PyQt4/PyQt4-4.10.1.ebuild b/dev-python/PyQt4/PyQt4-4.10.1.ebuild
index 3920c80202a8..e8ceac6985de 100644
--- a/dev-python/PyQt4/PyQt4-4.10.1.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.10.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.10.1.ebuild,v 1.5 2013/07/22 11:06:10 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.10.1.ebuild,v 1.6 2013/09/05 18:46:48 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
inherit eutils qt4-r2 python-r1 toolchain-funcs
diff --git a/dev-python/PyQt4/PyQt4-4.10.2.ebuild b/dev-python/PyQt4/PyQt4-4.10.2.ebuild
index 10576890037f..5657c2cc91a3 100644
--- a/dev-python/PyQt4/PyQt4-4.10.2.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.10.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.10.2.ebuild,v 1.9 2013/09/05 13:41:08 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.10.2.ebuild,v 1.10 2013/09/05 18:46:48 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
inherit eutils qt4-r2 python-r1 toolchain-funcs
diff --git a/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild b/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
index 62b10136db12..c40d19f5ac11 100644
--- a/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild,v 1.16 2013/07/22 11:06:10 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild,v 1.17 2013/09/05 18:46:48 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
inherit eutils qt4-r2 python-r1 toolchain-funcs