summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/tmda/tmda-0.57.ebuild')
-rw-r--r--net-mail/tmda/tmda-0.57.ebuild44
1 files changed, 0 insertions, 44 deletions
diff --git a/net-mail/tmda/tmda-0.57.ebuild b/net-mail/tmda/tmda-0.57.ebuild
deleted file mode 100644
index 8c29dde3365c..000000000000
--- a/net-mail/tmda/tmda-0.57.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 2002 Arcady Genkin <agenkin@thpoon.com>
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-mail/tmda/tmda-0.57.ebuild,v 1.2 2002/07/11 06:30:48 drobbins Exp $
-
-DESCRIPTION="Python-based SPAM reduction system"
-HOMEPAGE="http://software.libertine.org/tmda/index.html"
-
-SRC_URI="http://software.libertine.org/tmda/releases/${P}.tgz
- http://software.libertine.org/tmda/releases/old/${P}.tgz"
-S="${WORKDIR}/${P}"
-
-DEPEND=">=dev-lang/python-2.0
- virtual/mta"
-
-src_compile() {
- ./compileall || die
-}
-
-src_install () {
- # Figure out python version
- # below hack should be replaced w/ pkg-config, when we get it working
- local pv=`python -V 2>&1 | sed -e 's:Python \([0-9].[0-9]\).*:\1:'`
-
- # Executables
- dobin bin/tmda-*
-
- # The Python TMDA module
- insinto "/usr/lib/python${pv}/site-packages/TMDA"
- doins TMDA/*.py*
-
- # The templates
- insinto /etc/tmda
- doins templates/*.txt
-
- # Documentation
- dodoc COPYRIGHT ChangeLog README THANKS UPGRADE CRYPTO
- dohtml -r htdocs/*.html
-
- # Contributed binaries and stuff
- cd contrib
- dodoc README.RELAY qmail-smtpd_auth.patch tmda.spec sample.tmdarc
- exeinto /usr/lib/tmda/bin
- doexe printcdb printdbm collectaddys
-}