summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/blas-goto/blas-goto-1.19.ebuild')
-rw-r--r--sci-libs/blas-goto/blas-goto-1.19.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/blas-goto/blas-goto-1.19.ebuild b/sci-libs/blas-goto/blas-goto-1.19.ebuild
index b8beceb4f613..97266ea67973 100644
--- a/sci-libs/blas-goto/blas-goto-1.19.ebuild
+++ b/sci-libs/blas-goto/blas-goto-1.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/blas-goto-1.19.ebuild,v 1.1 2007/09/20 14:40:02 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/blas-goto-1.19.ebuild,v 1.2 2007/09/21 06:39:37 dberkholz Exp $
inherit eutils fortran flag-o-matic toolchain-funcs
@@ -108,7 +108,7 @@ src_unpack() {
src_compile() {
# Make static library
- emake LDFLAGS=$(raw-ldflags) || die "emake failed"
+ emake LDFLAGS="$(raw-ldflags)" || die "emake failed"
# Make shared library
cd exports