summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/blas-goto')
-rw-r--r--sci-libs/blas-goto/ChangeLog7
-rw-r--r--sci-libs/blas-goto/blas-goto-1.19.ebuild4
2 files changed, 8 insertions, 3 deletions
diff --git a/sci-libs/blas-goto/ChangeLog b/sci-libs/blas-goto/ChangeLog
index 2cf281045a57..08932a0765ca 100644
--- a/sci-libs/blas-goto/ChangeLog
+++ b/sci-libs/blas-goto/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sci-libs/blas-goto
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/ChangeLog,v 1.10 2007/09/20 14:40:02 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/ChangeLog,v 1.11 2007/09/21 06:39:37 dberkholz Exp $
+
+ 21 Sep 2007; Donnie Berkholz <dberkholz@gentoo.org>;
+ blas-goto-1.19.ebuild:
+ Quote LDFLAGS, so multiple flags doesn't kill the build by passing flags
+ beyond the first directly to make.
*blas-goto-1.19 (20 Sep 2007)
diff --git a/sci-libs/blas-goto/blas-goto-1.19.ebuild b/sci-libs/blas-goto/blas-goto-1.19.ebuild
index b8beceb4f613..97266ea67973 100644
--- a/sci-libs/blas-goto/blas-goto-1.19.ebuild
+++ b/sci-libs/blas-goto/blas-goto-1.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/blas-goto-1.19.ebuild,v 1.1 2007/09/20 14:40:02 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-goto/blas-goto-1.19.ebuild,v 1.2 2007/09/21 06:39:37 dberkholz Exp $
inherit eutils fortran flag-o-matic toolchain-funcs
@@ -108,7 +108,7 @@ src_unpack() {
src_compile() {
# Make static library
- emake LDFLAGS=$(raw-ldflags) || die "emake failed"
+ emake LDFLAGS="$(raw-ldflags)" || die "emake failed"
# Make shared library
cd exports