summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/wait_on_pid')
-rw-r--r--sys-process/wait_on_pid/ChangeLog10
-rw-r--r--sys-process/wait_on_pid/wait_on_pid-0.0.2.ebuild28
2 files changed, 36 insertions, 2 deletions
diff --git a/sys-process/wait_on_pid/ChangeLog b/sys-process/wait_on_pid/ChangeLog
index 8bfc683fb091..a9988f305af3 100644
--- a/sys-process/wait_on_pid/ChangeLog
+++ b/sys-process/wait_on_pid/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-process/wait_on_pid
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/wait_on_pid/ChangeLog,v 1.7 2011/10/20 20:56:40 hd_brummy Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/wait_on_pid/ChangeLog,v 1.8 2013/05/20 19:16:36 hd_brummy Exp $
+
+*wait_on_pid-0.0.2 (20 May 2013)
+
+ 20 May 2013; Joerg Bornkessel <hd_brummy@gentoo.org>
+ +wait_on_pid-0.0.2.ebuild:
+ bump, fixed wrt bug 469812
20 Oct 2011; Joerg Bornkessel <hd_brummy@gentoo.org>
wait_on_pid-0.0.1.ebuild:
diff --git a/sys-process/wait_on_pid/wait_on_pid-0.0.2.ebuild b/sys-process/wait_on_pid/wait_on_pid-0.0.2.ebuild
new file mode 100644
index 000000000000..5a293d8a86fc
--- /dev/null
+++ b/sys-process/wait_on_pid/wait_on_pid-0.0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/wait_on_pid/wait_on_pid-0.0.2.ebuild,v 1.1 2013/05/20 19:16:36 hd_brummy Exp $
+
+EAPI="5"
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="small utility to wait for an arbitrary process to exit"
+HOMEPAGE="http://dev.gentoo.org/~zzam/wait_on_pid/"
+SRC_URI="mirror://gentoo/$P.tar.bz2 http://dev.gentoo.org/~hd_brummy/distfiles/$P.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_prepare() {
+ tc-export CC
+}
+
+src_install() {
+ dobin wait_on_pid || die
+ dodoc README
+}