diff options
-rw-r--r-- | ChangeLog | 4 | ||||
-rw-r--r-- | elf/elf.h | 1 |
2 files changed, 5 insertions, 0 deletions
@@ -1,3 +1,7 @@ +2000-10-29 Ulrich Drepper <drepper@redhat.com> + + * elf/elf.h (SHN_XINDEX): Define. + 2000-10-28 Ulrich Drepper <drepper@redhat.com> * io/Makefile (tests): Add test-stat2. @@ -271,6 +271,7 @@ typedef struct #define SHN_HIOS 0xff3f /* End of OS-specific */ #define SHN_ABS 0xfff1 /* Associated symbol is absolute */ #define SHN_COMMON 0xfff2 /* Associated symbol is common */ +#define SHN_XINDEX 0xffff /* Index is in extra table. */ #define SHN_HIRESERVE 0xffff /* End of reserved indices */ /* Legal values for sh_type (section type). */ |