diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -575,7 +575,7 @@ install-src: # # Generate tags file # -tags: $(tags) +ctags: $(tags) $(tags): @($(CTAGS) --version | grep -q Exuberant) || (echo ERROR: Need exuberant-ctags to function!; exit 1) @LC_ALL=C $(CTAGS) -f $(tags) --langdef=te --langmap=te:..te.if.spt \ @@ -585,7 +585,8 @@ $(tags): --regex-te='/^[ \t]*define\(`(\w+)/\1/d,define/' \ --regex-te='/^[ \t]*interface\(`(\w+)/\1/i,interface/' \ --regex-te='/^[ \t]*template\(`(\w+)/\1/i,template/' \ - --regex-te='/^[ \t]*bool[ \t]+(\w+)/\1/b,bool/' policy/modules/*/*.{if,te} policy/support/*.spt + --regex-te='/^[ \t]*bool[ \t]+(\w+)/\1/b,bool/' \ + policy/modules/*/*.if policy/modules/*/*.te policy/support/*.spt ######################################## # |