diff options
author | Samuli Suominen <ssuominen@gentoo.org> | 2014-03-13 16:36:19 +0200 |
---|---|---|
committer | Samuli Suominen <ssuominen@gentoo.org> | 2014-03-13 16:36:19 +0200 |
commit | bec2aa7cdde64d59cf4fdb5de661188da7cc6e59 (patch) | |
tree | 678fd035e12fad0cadea73fcf15b54660d4faeb5 /Makefile | |
parent | Import -lastlog-silent.patch from gentoo-x86, see bug #468798 (diff) | |
download | pambase-bec2aa7cdde64d59cf4fdb5de661188da7cc6e59.tar.gz pambase-bec2aa7cdde64d59cf4fdb5de661188da7cc6e59.tar.bz2 pambase-bec2aa7cdde64d59cf4fdb5de661188da7cc6e59.zip |
Use xz instead of bzip2 for dist.
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -75,11 +75,11 @@ ifeq "$(VERSION)" "" VERSION = $(shell date +"%Y%m%d") endif -dist: $(PACKAGE)-$(VERSION).tar.bz2 +dist: $(PACKAGE)-$(VERSION).tar.xz -$(PACKAGE)-$(VERSION).tar.bz2: $(shell $(GIT) ls-files) +$(PACKAGE)-$(VERSION).tar.xz: $(shell $(GIT) ls-files) $(GIT) tag $(PACKAGE)-$(VERSION) - $(GIT) archive --format=tar --prefix=$(PACKAGE)-$(VERSION)/ HEAD | bzip2 > $@ + $(GIT) archive --format=tar --prefix=$(PACKAGE)-$(VERSION)/ HEAD | xz > $@ $(PAMD): %: %.in $(CPP) -traditional-cpp -P $(PAMFLAGS) $< -o $@ |