aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
Diffstat (limited to 'tests')
-rw-r--r--tests/scripts/test_pkgdev_commit.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/scripts/test_pkgdev_commit.py b/tests/scripts/test_pkgdev_commit.py
index 98991e8..2e8e1b8 100644
--- a/tests/scripts/test_pkgdev_commit.py
+++ b/tests/scripts/test_pkgdev_commit.py
@@ -441,7 +441,9 @@ class TestPkgdevCommit:
os.remove(pjoin(git_repo.path, 'cat/pkg/Manifest'))
assert commit() == 'cat/pkg: update Manifest'
- # single removal
+ # single removals
+ os.remove(pjoin(git_repo.path, 'cat/pkg/pkg-4-r1.ebuild'))
+ assert commit() == 'cat/pkg: drop 4-r1'
os.remove(pjoin(git_repo.path, 'cat/pkg/pkg-3.ebuild'))
assert commit() == 'cat/pkg: drop 3'