summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile5
-rw-r--r--tox.ini2
2 files changed, 5 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 5168496..b5027c9 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,10 @@ SPHINXPROJ = GentooPolicyGuide
SOURCEDIR = .
BUILDDIR = _build
-all: html
+all: html $(BUILDDIR)/html/combined.html
+
+$(BUILDDIR)/html/combined.html: singlehtml
+ cp $(BUILDDIR)/singlehtml/index.html $@
.PHONY: all Makefile
diff --git a/tox.ini b/tox.ini
index 987da45..faedab9 100644
--- a/tox.ini
+++ b/tox.ini
@@ -10,4 +10,4 @@ whitelist_externals =
make
commands =
- make {posargs:html}
+ make {posargs:all}