aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLinus Torvalds <torvalds@ppc970.osdl.org>2004-12-02 12:39:14 -0700
committerLinus Torvalds <torvalds@ppc970.osdl.org>2005-04-07 21:05:25 -0700
commit853d7d9aed2104e7240aae85ccbb97f5408af664 (patch)
tree6a9a691fcb67ddf80b70d0ccd8cfebbe65fe08ba /Makefile
parentSplit out the blob allocator from lib.c into allocate.c. (diff)
downloadsparse-853d7d9aed2104e7240aae85ccbb97f5408af664.tar.gz
sparse-853d7d9aed2104e7240aae85ccbb97f5408af664.tar.bz2
sparse-853d7d9aed2104e7240aae85ccbb97f5408af664.zip
Fix up dependencies for allocate.c
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 26f2a64..18dbc2b 100644
--- a/Makefile
+++ b/Makefile
@@ -68,6 +68,7 @@ $(LIB_FILE): $(LIB_OBJS)
evaluate.o: $(LIB_H)
expression.o: $(LIB_H)
lib.o: $(LIB_H)
+allocate.o: $(LIB_H)
parse.o: $(LIB_H)
pre-process.o: $(LIB_H) pre-process.h
scope.o: $(LIB_H)