aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorwelinder@anemone.rentec.com <welinder@anemone.rentec.com>2004-09-26 15:08:26 -0700
committerLinus Torvalds <torvalds@ppc970.osdl.org>2005-04-07 21:03:23 -0700
commitac763443663d3f87b6fff67ea6e8a4384f0a86a8 (patch)
tree365cf77a8065e4673d5a32f2eaa64733fcb92ec8 /Makefile
parentMake sure sort does not degenerate. (diff)
downloadsparse-ac763443663d3f87b6fff67ea6e8a4384f0a86a8.tar.gz
sparse-ac763443663d3f87b6fff67ea6e8a4384f0a86a8.tar.bz2
sparse-ac763443663d3f87b6fff67ea6e8a4384f0a86a8.zip
New BitKeeper file ``test-sort.c''
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 0360edf..481960a 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ test-parsing: test-parsing.o $(LIB_FILE)
test-linearize: test-linearize.o $(LIB_FILE)
$(CC) $(LDFLAGS) -o $@ $< $(LIBS)
+test-sort: test-sort.o $(LIB_FILE)
+ gcc $(LDFLAGS) -o $@ $< $(LIBS)
+
compile: compile.o compile-i386.o $(LIB_FILE)
$(CC) $(LDFLAGS) -o $@ $< compile-i386.o $(LIBS)