summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2002-05-11 03:46:35 +0000
committerGeorge Shapovalov <george@gentoo.org>2002-05-11 03:46:35 +0000
commit7888fd3db5bf6b3bae98c56e2749b3f8544ad97a (patch)
tree3a38cad91e8ed454d36e5e2118ab6952eb1f24bd /app-emulation/pose
parentr5 kernels fixing bug 2604 (diff)
downloadhistorical-7888fd3db5bf6b3bae98c56e2749b3f8544ad97a.tar.gz
historical-7888fd3db5bf6b3bae98c56e2749b3f8544ad97a.tar.bz2
historical-7888fd3db5bf6b3bae98c56e2749b3f8544ad97a.zip
added ebuild for palm os 3.5 emulator
Diffstat (limited to 'app-emulation/pose')
-rw-r--r--app-emulation/pose/ChangeLog10
-rw-r--r--app-emulation/pose/files/digest-pose-3.51
-rw-r--r--app-emulation/pose/pose-3.5.ebuild32
3 files changed, 43 insertions, 0 deletions
diff --git a/app-emulation/pose/ChangeLog b/app-emulation/pose/ChangeLog
new file mode 100644
index 000000000000..370c7573f750
--- /dev/null
+++ b/app-emulation/pose/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for app-text/hd2u
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# Maintainer: George Shapovalov <georges@its.caltech.edu>
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/pose/ChangeLog,v 1.1 2002/05/11 03:46:35 george Exp $
+
+*pose-3.5, (10 May 2002)
+
+ 10 May 2002; G Shapovalov <george@gentoo.org> ChangeLog :
+
+ initial release
diff --git a/app-emulation/pose/files/digest-pose-3.5 b/app-emulation/pose/files/digest-pose-3.5
new file mode 100644
index 000000000000..6f7eb38e3cc3
--- /dev/null
+++ b/app-emulation/pose/files/digest-pose-3.5
@@ -0,0 +1 @@
+MD5 c69b10798e524b999739bf1950125655 emulator_src_3.5.tar.gz 3162363
diff --git a/app-emulation/pose/pose-3.5.ebuild b/app-emulation/pose/pose-3.5.ebuild
new file mode 100644
index 000000000000..689145de55b8
--- /dev/null
+++ b/app-emulation/pose/pose-3.5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: George Shapovalov <georges@its.caltech.edu>
+# /space/gentoo/cvsroot/gentoo-x86/dev-lang/gpc/gpc-20020410.ebuild,v 1.2 2002/04/27 23:08:36 bangert Exp
+
+S=${WORKDIR}/${P}
+HOMEPAGE="http://www.palmos.com/dev/tools/emulator/"
+SRC_URI="http://www.palmos.com/dev/tools/emulator/sources/emulator_src_3.5.tar.gz"
+
+DESCRIPTION="Palm OS Emulator"
+LICENSE=GPL-2
+
+DEPEND=">=x11-libs/fltk-1.0.11"
+
+
+src_compile() {
+ cd ${WORKDIR}/Emulator_Src_3.5/BuildUnix
+ ./configure || die
+
+ make ||die
+}
+
+src_install() {
+ cd ${WORKDIR}/Emulator_Src_3.5/BuildUnix
+ make prefix=${D}/usr/ install || die
+
+ cd ${WORKDIR}/Emulator_Src_3.5/Docs
+ dodoc *.txt
+ insinto /usr/share/doc/${P}
+ doins *.pdf *.rtf *.html
+}
+