summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/ksh/ksh-93.20030724.ebuild4
-rw-r--r--app-shells/pdsh/pdsh-2.11.ebuild3
-rw-r--r--app-shells/pdsh/pdsh-2.9.ebuild3
-rw-r--r--app-shells/tcsh/tcsh-6.14-r3.ebuild3
-rw-r--r--app-shells/tcsh/tcsh-6.14-r33.ebuild3
-rw-r--r--app-shells/tcsh/tcsh-6.14-r5.ebuild3
6 files changed, 7 insertions, 12 deletions
diff --git a/app-shells/ksh/ksh-93.20030724.ebuild b/app-shells/ksh/ksh-93.20030724.ebuild
index df3c23a98d84..aad645f7ed06 100644
--- a/app-shells/ksh/ksh-93.20030724.ebuild
+++ b/app-shells/ksh/ksh-93.20030724.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/ksh/ksh-93.20030724.ebuild,v 1.13 2006/04/21 17:13:34 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ksh/ksh-93.20030724.ebuild,v 1.14 2007/07/15 05:23:38 mr_bones_ Exp $
inherit ccc eutils flag-o-matic
@@ -71,7 +71,7 @@ src_install() {
doexe ${my_arch}/bin/ok/ksh
# FIXME: talk to pdksh maintainer about making this nicer,
- # how can we co-exist nicely without blocking?
+ # how can we co-exist nicely without blocking?
dosym /bin/ksh /bin/ksh93
newman ${my_arch}/man/man1/sh.1 ksh.1
diff --git a/app-shells/pdsh/pdsh-2.11.ebuild b/app-shells/pdsh/pdsh-2.11.ebuild
index cc4216e5c73e..632394f4f1a2 100644
--- a/app-shells/pdsh/pdsh-2.11.ebuild
+++ b/app-shells/pdsh/pdsh-2.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/pdsh/pdsh-2.11.ebuild,v 1.1 2006/11/22 19:19:35 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/pdsh/pdsh-2.11.ebuild,v 1.2 2007/07/15 05:23:38 mr_bones_ Exp $
DESCRIPTION="A high-performance, parallel remote shell utility."
HOMEPAGE="http://www.llnl.gov/linux/pdsh/pdsh.html"
@@ -28,4 +28,3 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" install || die "emake install failed"
}
-
diff --git a/app-shells/pdsh/pdsh-2.9.ebuild b/app-shells/pdsh/pdsh-2.9.ebuild
index 4a50856e6b35..deb633f4fb59 100644
--- a/app-shells/pdsh/pdsh-2.9.ebuild
+++ b/app-shells/pdsh/pdsh-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/pdsh/pdsh-2.9.ebuild,v 1.1 2006/07/20 05:29:57 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/pdsh/pdsh-2.9.ebuild,v 1.2 2007/07/15 05:23:38 mr_bones_ Exp $
inherit versionator
@@ -32,4 +32,3 @@ src_compile() {
src_install() {
einstall || die "install failed"
}
-
diff --git a/app-shells/tcsh/tcsh-6.14-r3.ebuild b/app-shells/tcsh/tcsh-6.14-r3.ebuild
index efa5100ced43..ac1227c532f8 100644
--- a/app-shells/tcsh/tcsh-6.14-r3.ebuild
+++ b/app-shells/tcsh/tcsh-6.14-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r3.ebuild,v 1.18 2007/04/10 18:38:26 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r3.ebuild,v 1.19 2007/07/15 05:23:38 mr_bones_ Exp $
inherit eutils
@@ -21,7 +21,6 @@ DEPEND=">=sys-libs/ncurses-5.1
S=${WORKDIR}/${MY_P}
-
src_unpack() {
unpack ${A}
epatch "${FILESDIR}/${MY_P}"-debian-dircolors.patch # bug #120792
diff --git a/app-shells/tcsh/tcsh-6.14-r33.ebuild b/app-shells/tcsh/tcsh-6.14-r33.ebuild
index f9da6d555f72..c8c8f27bded2 100644
--- a/app-shells/tcsh/tcsh-6.14-r33.ebuild
+++ b/app-shells/tcsh/tcsh-6.14-r33.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r33.ebuild,v 1.3 2007/04/21 15:25:12 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r33.ebuild,v 1.4 2007/07/15 05:23:38 mr_bones_ Exp $
inherit eutils
@@ -24,7 +24,6 @@ DEPEND=">=sys-libs/ncurses-5.1
S=${WORKDIR}/${MY_P}
-
src_unpack() {
unpack ${A}
epatch "${FILESDIR}/${MY_P}"-debian-dircolors.patch # bug #120792
diff --git a/app-shells/tcsh/tcsh-6.14-r5.ebuild b/app-shells/tcsh/tcsh-6.14-r5.ebuild
index 324c5a097433..ad01a0de6d67 100644
--- a/app-shells/tcsh/tcsh-6.14-r5.ebuild
+++ b/app-shells/tcsh/tcsh-6.14-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r5.ebuild,v 1.2 2007/04/10 18:38:26 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.14-r5.ebuild,v 1.3 2007/07/15 05:23:38 mr_bones_ Exp $
inherit eutils
@@ -21,7 +21,6 @@ DEPEND=">=sys-libs/ncurses-5.1
S=${WORKDIR}/${MY_P}
-
src_unpack() {
unpack ${A}
epatch "${FILESDIR}/${MY_P}"-debian-dircolors.patch # bug #120792