summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/gwp/gwp-0.4.0-r3.ebuild')
-rw-r--r--games-strategy/gwp/gwp-0.4.0-r3.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/games-strategy/gwp/gwp-0.4.0-r3.ebuild b/games-strategy/gwp/gwp-0.4.0-r3.ebuild
index a9de706f3c6f..05c9167e5d84 100644
--- a/games-strategy/gwp/gwp-0.4.0-r3.ebuild
+++ b/games-strategy/gwp/gwp-0.4.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/gwp/gwp-0.4.0-r3.ebuild,v 1.3 2015/01/29 10:14:50 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/gwp/gwp-0.4.0-r3.ebuild,v 1.4 2015/02/14 03:49:34 mr_bones_ Exp $
EAPI=5
GCONF_DEBUG="yes"
@@ -18,21 +18,18 @@ KEYWORDS="amd64 x86"
IUSE="nls opengl python"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
-RDEPEND="
- x11-libs/gtk+:2
+RDEPEND="x11-libs/gtk+:2
gnome-base/libgnomeui
gnome-base/libglade
- app-text/scrollkeeper
+ app-text/rarian
dev-libs/libpcre
nls? ( virtual/libintl )
opengl? ( x11-libs/gtkglext )
python? ( ${PYTHON_DEPS}
- dev-python/pygtk[${PYTHON_USEDEP}] )
-"
+ dev-python/pygtk[${PYTHON_USEDEP}] )"
DEPEND="${RDEPEND}
virtual/pkgconfig
- nls? ( sys-devel/gettext )
-"
+ nls? ( sys-devel/gettext )"
pkg_setup() {
use python && python-single-r1_pkg_setup
@@ -58,7 +55,7 @@ src_configure() {
}
src_install() {
- DOCS="AUTHORS ChangeLog CHANGES README TODO"
+ DOCS="AUTHORS ChangeLog CHANGES README TODO" \
gnome2_src_install
rm -rf "${D}"/usr/share/doc/gwp
}