summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/quota/quota-3.06.ebuild')
-rw-r--r--sys-apps/quota/quota-3.06.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-apps/quota/quota-3.06.ebuild b/sys-apps/quota/quota-3.06.ebuild
index 74f17beca222..7201a58c92b6 100644
--- a/sys-apps/quota/quota-3.06.ebuild
+++ b/sys-apps/quota/quota-3.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.06.ebuild,v 1.3 2002/10/04 06:29:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/quota-3.06.ebuild,v 1.4 2002/10/19 04:06:04 vapier Exp $
S=${WORKDIR}/quota-tools
DESCRIPTION="Linux quota tools"
@@ -12,13 +12,14 @@ LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc sparc64"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
econf || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
dodir {sbin,etc,usr/sbin,usr/bin,usr/share/man/man{1,2,3,8}}
make ROOTDIR=${D} install || die
# install -m 644 warnquota.conf ${D}/etc