summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild')
-rw-r--r--x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild b/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild
new file mode 100644
index 000000000000..f5f7c491cbb2
--- /dev/null
+++ b/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.2.ebuild,v 1.1 2004/06/01 04:48:58 rizzo Exp $
+
+use debug && inherit debug
+
+DESCRIPTION="Gaim XMMS Remote is a Gaim plugin that lets you control XMMS from within gaim."
+
+HOMEPAGE="http://guifications.sourceforge.net/gaim-xmms-remote/"
+SRC_URI="mirror://sourceforge/guifications/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="debug"
+
+DEPEND="~net-im/gaim-0.78
+ media-sound/xmms"
+#RDEPEND=""
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ local myconf
+ myconf="${myconf} --with-gaim=/usr/include/gaim"
+ econf ${myconf} || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README VERSION
+}