summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2024-06-03 11:57:56 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2024-06-03 12:00:37 -0500
commit7592deae59db2c4a30d220c0f6208ce286ada66e (patch)
treeaa2c02632becf4e1c5d140be074f540c8aa4af0d /app-crypt
parentapp-crypt/certbot: fix variable ordering (diff)
downloadgentoo-7592deae59db2c4a30d220c0f6208ce286ada66e.tar.gz
gentoo-7592deae59db2c4a30d220c0f6208ce286ada66e.tar.bz2
gentoo-7592deae59db2c4a30d220c0f6208ce286ada66e.zip
app-crypt/certbot-apache: drop 2.9.0
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot-apache/Manifest1
-rw-r--r--app-crypt/certbot-apache/certbot-apache-2.9.0.ebuild50
2 files changed, 0 insertions, 51 deletions
diff --git a/app-crypt/certbot-apache/Manifest b/app-crypt/certbot-apache/Manifest
index cc70ef21970a..1bfef9091904 100644
--- a/app-crypt/certbot-apache/Manifest
+++ b/app-crypt/certbot-apache/Manifest
@@ -1,2 +1 @@
DIST certbot-2.10.0.gh.tar.gz 2322931 BLAKE2B cb84815ec2db2b4b365f2f2bdee1749263b540a1b67f9195280bdb122307337d294beb403bc05b236a94ed0782b0d093e2b8527a65cb69cac949fa627388e8bd SHA512 444981952140376808a9aa475a692df91e60fffc6d45902a3f809bc07311a7d6597ad56e712d3dae234450eb1c735db431182e784bc748511e68bf4f5f2d6cbd
-DIST certbot-2.9.0.gh.tar.gz 1346993 BLAKE2B cf7fb4676dc31442abe11ef50d18073480a46f4ab19cc328da599b1372509af683b4c6010b46f31bce5703949e88b4702d404bd8582a1361caad43ec8f02cb94 SHA512 27c15ce8e4450f432fbc271cd847d27c7f1bce552cc6e5f2a91f1fbfc09ebe331b54bab17639b86c19605de059767015665c26e872c3b0699edb1c85392a0546
diff --git a/app-crypt/certbot-apache/certbot-apache-2.9.0.ebuild b/app-crypt/certbot-apache/certbot-apache-2.9.0.ebuild
deleted file mode 100644
index 1727e1bbafb9..000000000000
--- a/app-crypt/certbot-apache/certbot-apache-2.9.0.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{9..11} )
-DISTUTILS_USE_PEP517=setuptools
-
-inherit distutils-r1
-
-PARENT_PN="${PN%-apache}"
-PARENT_P="${PARENT_PN}-${PV}"
-
-if [[ "${PV}" == *9999 ]]; then
- inherit git-r3
-
- EGIT_REPO_URI="https://github.com/certbot/certbot.git"
- EGIT_SUBMODULES=()
- EGIT_CHECKOUT_DIR="${WORKDIR}/${PARENT_P}"
-else
- SRC_URI="
- https://github.com/certbot/certbot/archive/v${PV}.tar.gz
- -> ${PARENT_P}.gh.tar.gz
- "
- # Only for amd64, arm64 and x86 because of dev-python/python-augeas
- KEYWORDS="amd64 ~arm64 x86"
-fi
-
-DESCRIPTION="Apache plugin for Certbot (Let’s Encrypt client)"
-HOMEPAGE="
- https://github.com/certbot/certbot
- https://letsencrypt.org/
-"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-
-S="${WORKDIR}/${PARENT_P}/${PN}"
-
-BDEPEND="
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
-RDEPEND="
- >=app-crypt/acme-${PV}[${PYTHON_USEDEP}]
- >=app-crypt/certbot-${PV}[${PYTHON_USEDEP}]
- dev-python/python-augeas[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest