summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Authen-NTLM/Authen-NTLM-1.90.0-r1.ebuild')
-rw-r--r--dev-perl/Authen-NTLM/Authen-NTLM-1.90.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Authen-NTLM/Authen-NTLM-1.90.0-r1.ebuild b/dev-perl/Authen-NTLM/Authen-NTLM-1.90.0-r1.ebuild
new file mode 100644
index 000000000000..7e8cbddfbf70
--- /dev/null
+++ b/dev-perl/Authen-NTLM/Authen-NTLM-1.90.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_PN=NTLM
+MODULE_AUTHOR=NBEBOUT
+MODULE_VERSION=1.09
+inherit perl-module
+
+DESCRIPTION="An NTLM authentication module"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~ppc x86"
+IUSE="test"
+
+RDEPEND=">=virtual/perl-MIME-Base64-3.00
+ dev-perl/Digest-HMAC"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ )"
+
+SRC_TEST=do
+export OPTIMIZE="$CFLAGS"