summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild b/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild
new file mode 100644
index 000000000000..9a59790e5497
--- /dev/null
+++ b/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=SMUELLER
+MODULE_VERSION=0.18
+inherit perl-module
+
+DESCRIPTION="XS for C++"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Digest-MD5-2.0.0
+ >=virtual/perl-ExtUtils-ParseXS-3.70.0
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.400.0
+ test? (
+ dev-perl/Test-Differences
+ dev-perl/Test-Base
+ )
+"
+
+SRC_TEST="do parallel"