summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-CheckDeps/Test-CheckDeps-0.2.0.ebuild')
-rw-r--r--dev-perl/Test-CheckDeps/Test-CheckDeps-0.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-CheckDeps/Test-CheckDeps-0.2.0.ebuild b/dev-perl/Test-CheckDeps/Test-CheckDeps-0.2.0.ebuild
new file mode 100644
index 000000000000..e2c0366540e9
--- /dev/null
+++ b/dev-perl/Test-CheckDeps/Test-CheckDeps-0.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=LEONT
+MODULE_VERSION=0.002
+inherit perl-module
+
+DESCRIPTION='Check for presence of dependencies'
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-CPAN-Meta
+ dev-perl/CPAN-Meta-Check
+ virtual/perl-Module-Metadata
+"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"