summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-MockTime/Test-MockTime-0.130.0.ebuild')
-rw-r--r--dev-perl/Test-MockTime/Test-MockTime-0.130.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-MockTime/Test-MockTime-0.130.0.ebuild b/dev-perl/Test-MockTime/Test-MockTime-0.130.0.ebuild
new file mode 100644
index 000000000000..21e3439505d0
--- /dev/null
+++ b/dev-perl/Test-MockTime/Test-MockTime-0.130.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DDICK
+MODULE_VERSION=0.13
+inherit perl-module
+
+DESCRIPTION="Replaces actual time with simulated time"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-Time-Piece
+ virtual/perl-Time-Local"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do