summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/abcde/abcde-2.5.4-r1.ebuild2
-rw-r--r--media-sound/amsynth/amsynth-1.3.2.ebuild2
-rw-r--r--media-sound/darkice/darkice-1.2.ebuild2
-rw-r--r--media-sound/gejengel/gejengel-0.1.4-r1.ebuild2
-rw-r--r--media-sound/google-musicmanager/google-musicmanager-1.0.129.6633_beta.ebuild8
-rw-r--r--media-sound/google-musicmanager/google-musicmanager-1.0.182.3607_beta.ebuild8
-rw-r--r--media-sound/google-musicmanager/google-musicmanager-1.0.196.8837_beta.ebuild8
-rw-r--r--media-sound/mp3check/mp3check-0.8.7.ebuild2
-rw-r--r--media-sound/qtagger/qtagger-1.0.1-r1.ebuild2
-rw-r--r--media-sound/qtagger/qtagger-1.0.1.ebuild2
-rw-r--r--media-sound/quodlibet/quodlibet-2.6.3.ebuild2
-rw-r--r--media-sound/quodlibet/quodlibet-3.1.2.ebuild2
-rw-r--r--media-sound/umurmur/umurmur-0.2.16a.ebuild4
-rw-r--r--media-sound/volti/volti-0.2.3-r1.ebuild2
-rw-r--r--media-sound/volti/volti-0.2.3.ebuild2
15 files changed, 25 insertions, 25 deletions
diff --git a/media-sound/abcde/abcde-2.5.4-r1.ebuild b/media-sound/abcde/abcde-2.5.4-r1.ebuild
index 73ea751fec54..adab1ad4b98d 100644
--- a/media-sound/abcde/abcde-2.5.4-r1.ebuild
+++ b/media-sound/abcde/abcde-2.5.4-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=5
inherit eutils
DESCRIPTION="A command line CD encoder"
-HOMEPAGE="http://code.google.com/p/abcde/"
+HOMEPAGE="https://code.google.com/p/abcde/"
SRC_URI="http://abcde.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-2"
diff --git a/media-sound/amsynth/amsynth-1.3.2.ebuild b/media-sound/amsynth/amsynth-1.3.2.ebuild
index 5ec2071bea4c..df3ec0d06f91 100644
--- a/media-sound/amsynth/amsynth-1.3.2.ebuild
+++ b/media-sound/amsynth/amsynth-1.3.2.ebuild
@@ -9,7 +9,7 @@ inherit autotools
MY_P=${P/ams/amS}
DESCRIPTION="Virtual analogue synthesizer"
-HOMEPAGE="http://code.google.com/p/amsynth/"
+HOMEPAGE="https://code.google.com/p/amsynth/"
SRC_URI="http://amsynth.googlecode.com/files/${MY_P}.tar.gz"
LICENSE="GPL-2"
diff --git a/media-sound/darkice/darkice-1.2.ebuild b/media-sound/darkice/darkice-1.2.ebuild
index e1522fe55218..2f443bebb464 100644
--- a/media-sound/darkice/darkice-1.2.ebuild
+++ b/media-sound/darkice/darkice-1.2.ebuild
@@ -6,7 +6,7 @@ EAPI=5
inherit eutils
DESCRIPTION="A live audio streamer"
-HOMEPAGE="http://code.google.com/p/darkice/"
+HOMEPAGE="https://code.google.com/p/darkice/"
SRC_URI="http://darkice.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-3"
diff --git a/media-sound/gejengel/gejengel-0.1.4-r1.ebuild b/media-sound/gejengel/gejengel-0.1.4-r1.ebuild
index db2015f6e1ff..58f9efce691a 100644
--- a/media-sound/gejengel/gejengel-0.1.4-r1.ebuild
+++ b/media-sound/gejengel/gejengel-0.1.4-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=4
inherit eutils multilib flag-o-matic
DESCRIPTION="Lightweight audio player"
-HOMEPAGE="http://code.google.com/p/gejengel"
+HOMEPAGE="https://code.google.com/p/gejengel"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-2"
diff --git a/media-sound/google-musicmanager/google-musicmanager-1.0.129.6633_beta.ebuild b/media-sound/google-musicmanager/google-musicmanager-1.0.129.6633_beta.ebuild
index 5f4b64c48be3..e2cf95a3df0a 100644
--- a/media-sound/google-musicmanager/google-musicmanager-1.0.129.6633_beta.ebuild
+++ b/media-sound/google-musicmanager/google-musicmanager-1.0.129.6633_beta.ebuild
@@ -6,12 +6,12 @@ EAPI=5
inherit eutils unpacker
-#http://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
-MY_URL="http://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
+#https://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
+MY_URL="https://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
MY_PKG="${PN}-beta_${PV/_beta}-r0_i386.deb"
DESCRIPTION="Google Music Manager is a application for adding music to your Google Music library"
-HOMEPAGE="http://music.google.com"
+HOMEPAGE="https://music.google.com"
SRC_URI="x86? ( ${MY_URL}/${MY_PKG} )
amd64? ( ${MY_URL}/${MY_PKG/i386/amd64} )"
@@ -52,7 +52,7 @@ pkg_nofetch() {
elog "This ebuild is intended for users who already downloaded it previously and have problems"
elog "with ${PV}+. If you can get the distfile from e.g. another computer of yours, or search"
use amd64 && MY_PKG="${MY_PKG/i386/amd64}"
- elog "it with google: http://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
+ elog "it with google: https://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
elog "and copy the file ${MY_PKG} to ${DISTDIR}."
else
einfo "This version is no longer available from Google."
diff --git a/media-sound/google-musicmanager/google-musicmanager-1.0.182.3607_beta.ebuild b/media-sound/google-musicmanager/google-musicmanager-1.0.182.3607_beta.ebuild
index 32361f5d4f1f..9bdcb977f4a4 100644
--- a/media-sound/google-musicmanager/google-musicmanager-1.0.182.3607_beta.ebuild
+++ b/media-sound/google-musicmanager/google-musicmanager-1.0.182.3607_beta.ebuild
@@ -6,12 +6,12 @@ EAPI=5
inherit eutils unpacker
-#http://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
-MY_URL="http://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
+#https://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
+MY_URL="https://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
MY_PKG="${PN}-beta_${PV/_beta}-r0_i386.deb"
DESCRIPTION="Google Music Manager is a application for adding music to your Google Music library"
-HOMEPAGE="http://music.google.com"
+HOMEPAGE="https://music.google.com"
SRC_URI="x86? ( ${MY_URL}/${MY_PKG} )
amd64? ( ${MY_URL}/${MY_PKG/i386/amd64} )"
@@ -52,7 +52,7 @@ pkg_nofetch() {
elog "This ebuild is intended for users who already downloaded it previously and have problems"
elog "with ${PV}+. If you can get the distfile from e.g. another computer of yours, or search"
use amd64 && MY_PKG="${MY_PKG/i386/amd64}"
- elog "it with google: http://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
+ elog "it with google: https://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
elog "and copy the file ${MY_PKG} to ${DISTDIR}."
else
einfo "This version is no longer available from Google."
diff --git a/media-sound/google-musicmanager/google-musicmanager-1.0.196.8837_beta.ebuild b/media-sound/google-musicmanager/google-musicmanager-1.0.196.8837_beta.ebuild
index ae0b0fd88555..18c7f7dafd48 100644
--- a/media-sound/google-musicmanager/google-musicmanager-1.0.196.8837_beta.ebuild
+++ b/media-sound/google-musicmanager/google-musicmanager-1.0.196.8837_beta.ebuild
@@ -6,12 +6,12 @@ EAPI=5
inherit eutils unpacker
-#http://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
-MY_URL="http://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
+#https://dl.google.com/linux/musicmanager/deb/dists/stable/main/binary-i386/Packages
+MY_URL="https://dl.google.com/linux/musicmanager/deb/pool/main/${P:0:1}/${PN}-beta"
MY_PKG="${PN}-beta_${PV/_beta}-r0_i386.deb"
DESCRIPTION="Google Music Manager is a application for adding music to your Google Music library"
-HOMEPAGE="http://music.google.com"
+HOMEPAGE="https://music.google.com"
SRC_URI="x86? ( ${MY_URL}/${MY_PKG} )
amd64? ( ${MY_URL}/${MY_PKG/i386/amd64} )"
@@ -52,7 +52,7 @@ pkg_nofetch() {
elog "This ebuild is intended for users who already downloaded it previously and have problems"
elog "with ${PV}+. If you can get the distfile from e.g. another computer of yours, or search"
use amd64 && MY_PKG="${MY_PKG/i386/amd64}"
- elog "it with google: http://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
+ elog "it with google: https://www.google.com/search?q=intitle:%22index+of%22+${MY_PKG}"
elog "and copy the file ${MY_PKG} to ${DISTDIR}."
else
einfo "This version is no longer available from Google."
diff --git a/media-sound/mp3check/mp3check-0.8.7.ebuild b/media-sound/mp3check/mp3check-0.8.7.ebuild
index 506d7f12cf94..6faa837140c6 100644
--- a/media-sound/mp3check/mp3check-0.8.7.ebuild
+++ b/media-sound/mp3check/mp3check-0.8.7.ebuild
@@ -6,7 +6,7 @@ EAPI=5
inherit flag-o-matic toolchain-funcs
DESCRIPTION="Checks mp3 files for consistency and prints several errors and warnings"
-HOMEPAGE="http://code.google.com/p/mp3check/"
+HOMEPAGE="https://code.google.com/p/mp3check/"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tgz"
LICENSE="GPL-2"
diff --git a/media-sound/qtagger/qtagger-1.0.1-r1.ebuild b/media-sound/qtagger/qtagger-1.0.1-r1.ebuild
index 3a1f842ba0a5..0fe40eefd48f 100644
--- a/media-sound/qtagger/qtagger-1.0.1-r1.ebuild
+++ b/media-sound/qtagger/qtagger-1.0.1-r1.ebuild
@@ -7,7 +7,7 @@ EAPI=5
inherit cmake-utils
DESCRIPTION="Simple Qt4 ID3v2 tag editor"
-HOMEPAGE="http://code.google.com/p/qtagger"
+HOMEPAGE="https://code.google.com/p/qtagger"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
diff --git a/media-sound/qtagger/qtagger-1.0.1.ebuild b/media-sound/qtagger/qtagger-1.0.1.ebuild
index 103f2dc7e5b4..82653e392c15 100644
--- a/media-sound/qtagger/qtagger-1.0.1.ebuild
+++ b/media-sound/qtagger/qtagger-1.0.1.ebuild
@@ -7,7 +7,7 @@ EAPI=3
inherit cmake-utils
DESCRIPTION="Simple Qt4 ID3v2 tag editor"
-HOMEPAGE="http://code.google.com/p/qtagger"
+HOMEPAGE="https://code.google.com/p/qtagger"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
diff --git a/media-sound/quodlibet/quodlibet-2.6.3.ebuild b/media-sound/quodlibet/quodlibet-2.6.3.ebuild
index a8b74a7a71ad..406de9dbf1ed 100644
--- a/media-sound/quodlibet/quodlibet-2.6.3.ebuild
+++ b/media-sound/quodlibet/quodlibet-2.6.3.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 gnome2-utils fdo-mime
DESCRIPTION="audio library tagger, manager, and player for GTK+"
-HOMEPAGE="http://code.google.com/p/quodlibet/"
+HOMEPAGE="https://code.google.com/p/quodlibet/"
SRC_URI="https://bitbucket.org/lazka/${PN}-files/raw/default/releases/${P}.tar.gz"
LICENSE="GPL-2"
diff --git a/media-sound/quodlibet/quodlibet-3.1.2.ebuild b/media-sound/quodlibet/quodlibet-3.1.2.ebuild
index 1a9e9db99852..6400c06d246a 100644
--- a/media-sound/quodlibet/quodlibet-3.1.2.ebuild
+++ b/media-sound/quodlibet/quodlibet-3.1.2.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 gnome2-utils fdo-mime
DESCRIPTION="audio library tagger, manager, and player for GTK+"
-HOMEPAGE="http://code.google.com/p/quodlibet/"
+HOMEPAGE="https://code.google.com/p/quodlibet/"
SRC_URI="https://bitbucket.org/lazka/${PN}-files/raw/default/releases/${P}.tar.gz"
LICENSE="GPL-2"
diff --git a/media-sound/umurmur/umurmur-0.2.16a.ebuild b/media-sound/umurmur/umurmur-0.2.16a.ebuild
index fafe9f5e6e4a..9ba2e3b8599e 100644
--- a/media-sound/umurmur/umurmur-0.2.16a.ebuild
+++ b/media-sound/umurmur/umurmur-0.2.16a.ebuild
@@ -7,7 +7,7 @@ EAPI=5
inherit autotools systemd eutils readme.gentoo user
DESCRIPTION="Minimalistic Murmur (Mumble server)"
-HOMEPAGE="http://code.google.com/p/umurmur/ https://github.com/umurmur/umurmur"
+HOMEPAGE="https://code.google.com/p/umurmur/ https://github.com/umurmur/umurmur"
SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="BSD"
@@ -82,7 +82,7 @@ pkg_postinst() {
elog
elog "Because you have enabled PolarSSL support, umurmurd will use a"
elog "predefined test-certificate and key if none are configured, which"
- elog "is insecure. See http://code.google.com/p/umurmur/wiki/Installing02x#Installing_uMurmur_with_PolarSSL_support"
+ elog "is insecure. See https://code.google.com/p/umurmur/wiki/Installing02x#Installing_uMurmur_with_PolarSSL_support"
elog "for more information on how to create your certificate and key"
fi
}
diff --git a/media-sound/volti/volti-0.2.3-r1.ebuild b/media-sound/volti/volti-0.2.3-r1.ebuild
index c082652feeee..e073d6f26b67 100644
--- a/media-sound/volti/volti-0.2.3-r1.ebuild
+++ b/media-sound/volti/volti-0.2.3-r1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
DESCRIPTION="GTK+ application for controlling audio volume from system tray/notification area"
-HOMEPAGE="http://code.google.com/p/volti/"
+HOMEPAGE="https://code.google.com/p/volti/"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-3"
diff --git a/media-sound/volti/volti-0.2.3.ebuild b/media-sound/volti/volti-0.2.3.ebuild
index 9fdb21a46c85..9912394ca5c9 100644
--- a/media-sound/volti/volti-0.2.3.ebuild
+++ b/media-sound/volti/volti-0.2.3.ebuild
@@ -11,7 +11,7 @@ RESTRICT_PYTHON_ABIS="3.*"
inherit distutils
DESCRIPTION="GTK+ application for controlling audio volume from system tray/notification area"
-HOMEPAGE="http://code.google.com/p/volti/"
+HOMEPAGE="https://code.google.com/p/volti/"
SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-3"