summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-21 11:28:45 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-21 11:28:45 +0000
commit050d6ba15a0609c867dd44b532dbd5c23cc3b046 (patch)
treee3fe2752cfb19b569d12a0b9ac40d890d0c7ff96
parentFix kernel configuration check, bug #504822. Clean up old revision. (diff)
downloadgentoo-2-050d6ba15a0609c867dd44b532dbd5c23cc3b046.tar.gz
gentoo-2-050d6ba15a0609c867dd44b532dbd5c23cc3b046.tar.bz2
gentoo-2-050d6ba15a0609c867dd44b532dbd5c23cc3b046.zip
rm old
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
-rw-r--r--dev-python/flask-security/ChangeLog7
-rw-r--r--dev-python/flask-security/flask-security-1.6.9.ebuild45
-rw-r--r--dev-python/flask-security/flask-security-1.7.0.ebuild45
-rw-r--r--dev-python/flask-security/flask-security-1.7.1.ebuild47
-rw-r--r--dev-python/flask-security/flask-security-1.7.2.ebuild47
-rw-r--r--dev-python/flask-security/flask-security-1.7.3.ebuild47
6 files changed, 6 insertions, 232 deletions
diff --git a/dev-python/flask-security/ChangeLog b/dev-python/flask-security/ChangeLog
index ea661684ce70..4a918b87f469 100644
--- a/dev-python/flask-security/ChangeLog
+++ b/dev-python/flask-security/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/flask-security
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/ChangeLog,v 1.6 2014/10/19 10:41:51 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/ChangeLog,v 1.7 2014/12/21 11:28:45 idella4 Exp $
+
+ 21 Dec 2014; Ian Delaney <idella4@gentoo.org> -flask-security-1.6.9.ebuild,
+ -flask-security-1.7.0.ebuild, -flask-security-1.7.1.ebuild,
+ -flask-security-1.7.2.ebuild, -flask-security-1.7.3.ebuild:
+ rm old
*flask-security-1.7.4 (19 Oct 2014)
diff --git a/dev-python/flask-security/flask-security-1.6.9.ebuild b/dev-python/flask-security/flask-security-1.6.9.ebuild
deleted file mode 100644
index b126181e3b44..000000000000
--- a/dev-python/flask-security/flask-security-1.6.9.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/flask-security-1.6.9.ebuild,v 1.1 2013/09/10 06:59:55 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-RESTRICT="test" # bah ...
-
-inherit distutils-r1
-
-MY_PN="Flask-Security"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple security for Flask apps"
-HOMEPAGE="http://pythonhosted.org/${MY_PN}/ https://pypi.python.org/pypi/${MY_PN}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- dev-python/passlib[${PYTHON_USEDEP}]
- dev-python/flask-login[${PYTHON_USEDEP}]
- dev-python/flask-mail[${PYTHON_USEDEP}]
- dev-python/flask-wtf[${PYTHON_USEDEP}]
- dev-python/flask-principal[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-mongoengine[${PYTHON_USEDEP}]
- dev-python/flask-peewee[${PYTHON_USEDEP}]
- dev-python/py-bcrypt[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}
diff --git a/dev-python/flask-security/flask-security-1.7.0.ebuild b/dev-python/flask-security/flask-security-1.7.0.ebuild
deleted file mode 100644
index f1acb44641ad..000000000000
--- a/dev-python/flask-security/flask-security-1.7.0.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/flask-security-1.7.0.ebuild,v 1.1 2014/01/14 03:48:29 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-RESTRICT="test" # bah ...
-
-inherit distutils-r1
-
-MY_PN="Flask-Security"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple security for Flask apps"
-HOMEPAGE="http://pythonhosted.org/${MY_PN}/ https://pypi.python.org/pypi/${MY_PN}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- dev-python/passlib[${PYTHON_USEDEP}]
- dev-python/flask-login[${PYTHON_USEDEP}]
- dev-python/flask-mail[${PYTHON_USEDEP}]
- dev-python/flask-wtf[${PYTHON_USEDEP}]
- dev-python/flask-principal[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-mongoengine[${PYTHON_USEDEP}]
- dev-python/flask-peewee[${PYTHON_USEDEP}]
- dev-python/py-bcrypt[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}
diff --git a/dev-python/flask-security/flask-security-1.7.1.ebuild b/dev-python/flask-security/flask-security-1.7.1.ebuild
deleted file mode 100644
index d7332014decc..000000000000
--- a/dev-python/flask-security/flask-security-1.7.1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/flask-security-1.7.1.ebuild,v 1.1 2014/01/28 06:42:08 idella4 Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN="Flask-Security"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple security for Flask apps"
-HOMEPAGE="http://pythonhosted.org/${MY_PN}/ https://pypi.python.org/pypi/${MY_PN}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-# packages of this type require local running instances of databases
-# which then require connect to localhost
-RESTRICT="test"
-
-RDEPEND=">=dev-python/flask-0.10.1[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- >=dev-python/passlib-1.6.2[${PYTHON_USEDEP}]
- >=dev-python/flask-login-0.2.9[${PYTHON_USEDEP}]
- >=dev-python/flask-mail-0.9.0[${PYTHON_USEDEP}]
- >=dev-python/flask-wtf-0.9.3f[${PYTHON_USEDEP}]
- >=dev-python/flask-principal-0.4.0[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-mongoengine[${PYTHON_USEDEP}]
- dev-python/flask-peewee[${PYTHON_USEDEP}]
- dev-python/bcrypt[${PYTHON_USEDEP}]
- dev-python/simplejson[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}
diff --git a/dev-python/flask-security/flask-security-1.7.2.ebuild b/dev-python/flask-security/flask-security-1.7.2.ebuild
deleted file mode 100644
index 6a5a7a4ba835..000000000000
--- a/dev-python/flask-security/flask-security-1.7.2.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/flask-security-1.7.2.ebuild,v 1.1 2014/05/20 07:43:31 patrick Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN="Flask-Security"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple security for Flask apps"
-HOMEPAGE="http://pythonhosted.org/${MY_PN}/ https://pypi.python.org/pypi/${MY_PN}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-# packages of this type require local running instances of databases
-# which then require connect to localhost
-RESTRICT="test"
-
-RDEPEND=">=dev-python/flask-0.10.1[${PYTHON_USEDEP}]
- dev-python/itsdangerous[${PYTHON_USEDEP}]
- >=dev-python/passlib-1.6.2[${PYTHON_USEDEP}]
- >=dev-python/flask-login-0.2.9[${PYTHON_USEDEP}]
- >=dev-python/flask-mail-0.9.0[${PYTHON_USEDEP}]
- >=dev-python/flask-wtf-0.9.3f[${PYTHON_USEDEP}]
- >=dev-python/flask-principal-0.4.0[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-mongoengine[${PYTHON_USEDEP}]
- dev-python/flask-peewee[${PYTHON_USEDEP}]
- dev-python/bcrypt[${PYTHON_USEDEP}]
- dev-python/simplejson[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}
diff --git a/dev-python/flask-security/flask-security-1.7.3.ebuild b/dev-python/flask-security/flask-security-1.7.3.ebuild
deleted file mode 100644
index b4cec4aa8d46..000000000000
--- a/dev-python/flask-security/flask-security-1.7.3.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-security/flask-security-1.7.3.ebuild,v 1.1 2014/06/14 14:01:54 idella4 Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN="Flask-Security"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Simple security for Flask apps"
-HOMEPAGE="http://pythonhosted.org/${MY_PN}/ https://pypi.python.org/pypi/${MY_PN}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-# packages of this type require local running instances of databases
-# which then require connect to localhost
-RESTRICT="test"
-
-RDEPEND=">=dev-python/flask-0.9[${PYTHON_USEDEP}]
- >=dev-python/itsdangerous-0.17[${PYTHON_USEDEP}]
- >=dev-python/passlib-1.6.1[${PYTHON_USEDEP}]
- >=dev-python/flask-login-0.1.3[${PYTHON_USEDEP}]
- >=dev-python/flask-mail-0.7.3[${PYTHON_USEDEP}]
- >=dev-python/flask-wtf-0.8[${PYTHON_USEDEP}]
- >=dev-python/flask-principal-0.3.3[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-mongoengine[${PYTHON_USEDEP}]
- dev-python/flask-peewee[${PYTHON_USEDEP}]
- dev-python/bcrypt[${PYTHON_USEDEP}]
- dev-python/simplejson[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}