summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Kursawe <phosphan@gentoo.org>2005-09-05 13:08:01 +0000
committerPatrick Kursawe <phosphan@gentoo.org>2005-09-05 13:08:01 +0000
commit055bec7a1edd14444d7b99e609819849df3aa6e4 (patch)
treea89537072d50a4353915a5ee63902d616253b311
parentMoved description to longdescription. Closes #103255. (diff)
downloadgentoo-2-055bec7a1edd14444d7b99e609819849df3aa6e4.tar.gz
gentoo-2-055bec7a1edd14444d7b99e609819849df3aa6e4.tar.bz2
gentoo-2-055bec7a1edd14444d7b99e609819849df3aa6e4.zip
Using POSIX options for cp
(Portage version: 2.0.51.22-r2)
-rw-r--r--dev-db/xindice/ChangeLog5
-rw-r--r--dev-db/xindice/xindice-1.0-r3.ebuild6
-rw-r--r--x11-misc/icecc/ChangeLog5
-rw-r--r--x11-misc/icecc/icecc-2.9.ebuild4
4 files changed, 13 insertions, 7 deletions
diff --git a/dev-db/xindice/ChangeLog b/dev-db/xindice/ChangeLog
index 1647a8edf782..3f3635be9eec 100644
--- a/dev-db/xindice/ChangeLog
+++ b/dev-db/xindice/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-db/xindice
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/xindice/ChangeLog,v 1.9 2005/01/01 17:45:13 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/xindice/ChangeLog,v 1.10 2005/09/05 13:05:43 phosphan Exp $
+
+ 05 Sep 2005; Patrick Kursawe <phosphan@gentoo.org> xindice-1.0-r3.ebuild:
+ Using POSIX options for cp
*xindice-1.0-r3 (06 Oct 2004)
diff --git a/dev-db/xindice/xindice-1.0-r3.ebuild b/dev-db/xindice/xindice-1.0-r3.ebuild
index b9644cf69fde..3afeb2885eab 100644
--- a/dev-db/xindice/xindice-1.0-r3.ebuild
+++ b/dev-db/xindice/xindice-1.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/xindice/xindice-1.0-r3.ebuild,v 1.3 2005/07/09 13:40:08 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/xindice/xindice-1.0-r3.ebuild,v 1.4 2005/09/05 13:05:43 phosphan Exp $
inherit eutils
@@ -46,9 +46,9 @@ src_install() {
chown xindice:xindice ${D}/var/run/xindice
dodir ${TARGET}
dodir ${TARGET}/java
- cp -Rvdp bin config icons docs logs idl ${D}${TARGET}
+ cp -pPR bin config icons docs logs idl ${D}${TARGET}
cd java
- cp -Rvdp lib tests examples ${D}${TARGET}/java
+ cp -pPR lib tests examples ${D}${TARGET}/java
cd ..
dodoc docs/LICENSE docs/README docs/FAQ docs/TODO docs/VERSIONS docs/AUTHORS
dohtml docs/AdministratorsGuide.html docs/DevelopersGuide.html docs/UsersGuide.html docs/ToolsReference.html docs/feather.gif docs/index.html docs/xindice.jpg
diff --git a/x11-misc/icecc/ChangeLog b/x11-misc/icecc/ChangeLog
index b4b88246faea..c149718dfa53 100644
--- a/x11-misc/icecc/ChangeLog
+++ b/x11-misc/icecc/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-misc/icecc
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/icecc/ChangeLog,v 1.24 2005/07/07 05:19:38 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/icecc/ChangeLog,v 1.25 2005/09/05 13:08:01 phosphan Exp $
+
+ 05 Sep 2005; Patrick Kursawe <phosphan@gentoo.org> icecc-2.9.ebuild:
+ Using POSIX options for cp
07 Jul 2005; Caleb Tennis <caleb@gentoo.org> icecc-2.9.ebuild:
Fix qt dep
diff --git a/x11-misc/icecc/icecc-2.9.ebuild b/x11-misc/icecc/icecc-2.9.ebuild
index 19a092ca8255..82eb9b370699 100644
--- a/x11-misc/icecc/icecc-2.9.ebuild
+++ b/x11-misc/icecc/icecc-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/icecc/icecc-2.9.ebuild,v 1.5 2005/07/07 05:19:38 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/icecc/icecc-2.9.ebuild,v 1.6 2005/09/05 13:08:01 phosphan Exp $
inherit eutils
@@ -34,7 +34,7 @@ src_install() {
dohtml ${PN}/docs/en/*.{html,sgml}
dodoc AUTHORS ChangeLog README TODO
dodir /usr/share/${PN}/themes
- cp -a theme/* ${D}/usr/share/${PN}/themes/
+ cp -pPR theme/* ${D}/usr/share/${PN}/themes/
chmod go-w ${D}/usr/share/${PN}/themes/
}