summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Alfredsen <loki_val@gentoo.org>2009-02-22 12:36:32 +0000
committerPeter Alfredsen <loki_val@gentoo.org>2009-02-22 12:36:32 +0000
commit1302d6ba91e4ce98ef2fbfbc91619fc68861ef62 (patch)
tree36d4da2821bdf2f9d25ea853a86e103e265cbf55
parentQuote instead of escape inside $() to work-around bug in bash-4.0 (diff)
downloadgentoo-2-1302d6ba91e4ce98ef2fbfbc91619fc68861ef62.tar.gz
gentoo-2-1302d6ba91e4ce98ef2fbfbc91619fc68861ef62.tar.bz2
gentoo-2-1302d6ba91e4ce98ef2fbfbc91619fc68861ef62.zip
Quote instead of escape inside $() to work-around bug in bash-4.0
(Portage version: 2.2_rc23/cvs/Linux x86_64)
-rw-r--r--dev-python/jinja2/jinja2-2.0.ebuild4
-rw-r--r--dev-python/jinja2/jinja2-2.1.1.ebuild4
-rw-r--r--dev-python/jinja2/jinja2-2.1.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/jinja2/jinja2-2.0.ebuild b/dev-python/jinja2/jinja2-2.0.ebuild
index c63e39eca2c6..ac3fc87a5ec5 100644
--- a/dev-python/jinja2/jinja2-2.0.ebuild
+++ b/dev-python/jinja2/jinja2-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.0.ebuild,v 1.3 2008/11/18 04:17:15 darkside Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.0.ebuild,v 1.4 2009/02/22 12:36:32 loki_val Exp $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
inherit distutils
@@ -47,7 +47,7 @@ src_install(){
if use examples ; then
#Eliminate pyc files going into /usr/share
- $(find examples -name '*.pyc' -exec rm -rf {} \;)
+ $(find examples -name '*.pyc' -exec rm -rf {} ';')
insinto "/usr/share/doc/${PF}"
doins -r examples ||
diff --git a/dev-python/jinja2/jinja2-2.1.1.ebuild b/dev-python/jinja2/jinja2-2.1.1.ebuild
index f47a4cb0a9ce..0f7bbae7d2b0 100644
--- a/dev-python/jinja2/jinja2-2.1.1.ebuild
+++ b/dev-python/jinja2/jinja2-2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.1.1.ebuild,v 1.1 2009/01/24 17:03:59 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.1.1.ebuild,v 1.2 2009/02/22 12:36:32 loki_val Exp $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
inherit distutils
@@ -47,7 +47,7 @@ src_install(){
if use examples ; then
#Eliminate pyc files going into /usr/share
- $(find examples -name '*.pyc' -exec rm -rf {} \;)
+ $(find examples -name '*.pyc' -exec rm -rf {} ';')
insinto "/usr/share/doc/${PF}"
doins -r examples ||
diff --git a/dev-python/jinja2/jinja2-2.1.ebuild b/dev-python/jinja2/jinja2-2.1.ebuild
index fb2cd02f25b9..75f3991a5cf0 100644
--- a/dev-python/jinja2/jinja2-2.1.ebuild
+++ b/dev-python/jinja2/jinja2-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.1.ebuild,v 1.1 2008/12/06 23:25:55 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/jinja2/jinja2-2.1.ebuild,v 1.2 2009/02/22 12:36:32 loki_val Exp $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
inherit distutils
@@ -47,7 +47,7 @@ src_install(){
if use examples ; then
#Eliminate pyc files going into /usr/share
- $(find examples -name '*.pyc' -exec rm -rf {} \;)
+ $(find examples -name '*.pyc' -exec rm -rf {} ';')
insinto "/usr/share/doc/${PF}"
doins -r examples ||