summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
commit77e4094ab9343b4bf4896ffb0b7a85f86992014f (patch)
tree8872788f6c9f3dec06ae43da3386534fad282b93
parentwhoops. (diff)
downloadgentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.tar.gz
gentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.tar.bz2
gentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.zip
java-commons eclass and functions were renamed to jakarta-commons.
-rw-r--r--dev-java/commons-cli/commons-cli-1.0-r2.ebuild8
-rw-r--r--dev-java/commons-collections/ChangeLog6
-rw-r--r--dev-java/commons-collections/commons-collections-2.1-r3.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
index 97c5555d82cb..5f7acd9af575 100644
--- a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
+++ b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.1 2003/03/17 21:06:09 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.2 2003/03/18 22:40:23 absinthe Exp $
-inherit java-commons
+inherit jakarta-commons
S="${WORKDIR}/${P}"
DESCRIPTION="The CLI library provides a simple and easy to use API for working with the command line arguments and options."
@@ -18,7 +18,7 @@ IUSE="doc jikes junit"
src_compile() {
patch -d ${S} -p0 < ${FILESDIR}/${PN}-${PV}-gentoo.diff || die "Could not correct version in build.xml"
- java-commons_src_compile myconf make
- use doc && java-commons_src_compile makedoc
+ jakarta-commons_src_compile myconf make
+ use doc && jakarta-commons_src_compile makedoc
}
diff --git a/dev-java/commons-collections/ChangeLog b/dev-java/commons-collections/ChangeLog
index 4d66fbdaded3..0d730aeab5a3 100644
--- a/dev-java/commons-collections/ChangeLog
+++ b/dev-java/commons-collections/ChangeLog
@@ -1,9 +1,13 @@
# ChangeLog for dev-java/commons-collections
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-collections/ChangeLog,v 1.9 2003/03/18 01:51:25 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-collections/ChangeLog,v 1.10 2003/03/18 22:42:12 absinthe Exp $
*commons-collections-2.1-r3 (17 Mar 2003)
+ 18 Mar 2003; Dylan Carlson <absinthe@gentoo.org>
+ commons-collections-2.1-r3.ebuild:
+ java-commons eclass and functions were renamed to jakarta-commons.
+
17 Mar 2003; Dylan Carlson <absinthe@gentoo.org>
commons-collections-2.1-r3.ebuild:
Changed to use java-commons eclass. Masked for testing.
diff --git a/dev-java/commons-collections/commons-collections-2.1-r3.ebuild b/dev-java/commons-collections/commons-collections-2.1-r3.ebuild
index b54ef090260f..61991bb29400 100644
--- a/dev-java/commons-collections/commons-collections-2.1-r3.ebuild
+++ b/dev-java/commons-collections/commons-collections-2.1-r3.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-collections/commons-collections-2.1-r3.ebuild,v 1.1 2003/03/18 01:51:25 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-collections/commons-collections-2.1-r3.ebuild,v 1.2 2003/03/18 22:42:12 absinthe Exp $
-inherit java-commons
+inherit jakarta-commons
S=${WORKDIR}/${PN}-${PV}-src
DESCRIPTION="Jakarta-Commons Collections Component"
@@ -19,7 +19,7 @@ KEYWORDS="~x86"
IUSE="doc jikes junit"
src_compile() {
- java-commons_src_compile myconf make
- use doc && java-commons_src_compile makedoc
+ jakarta-commons_src_compile myconf make
+ use doc && jakarta-commons_src_compile makedoc
}