summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2007-01-05 23:43:09 +0000
committerVlastimil Babka <caster@gentoo.org>2007-01-05 23:43:09 +0000
commit9661bc76a7d77bc29761d19992ed3961165a67dc (patch)
treeeec20b047c79ffe2c69a522b0348aed4fca5c808
parentConvert einfo to elog. (diff)
downloadgentoo-2-9661bc76a7d77bc29761d19992ed3961165a67dc.tar.gz
gentoo-2-9661bc76a7d77bc29761d19992ed3961165a67dc.tar.bz2
gentoo-2-9661bc76a7d77bc29761d19992ed3961165a67dc.zip
Convert einfo to elog.
(Portage version: 2.1.2_rc4-r6)
-rw-r--r--dev-java/sun-jdk/ChangeLog8
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild12
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild12
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild12
4 files changed, 24 insertions, 20 deletions
diff --git a/dev-java/sun-jdk/ChangeLog b/dev-java/sun-jdk/ChangeLog
index 6696f14d5bde..6ffc57a8d54c 100644
--- a/dev-java/sun-jdk/ChangeLog
+++ b/dev-java/sun-jdk/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/sun-jdk
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/ChangeLog,v 1.174 2006/12/23 17:50:19 ticho Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/ChangeLog,v 1.175 2007/01/05 23:43:09 caster Exp $
+
+ 05 Jan 2007; Vlastimil Babka <caster@gentoo.org> sun-jdk-1.5.0.08.ebuild,
+ sun-jdk-1.5.0.09.ebuild, sun-jdk-1.5.0.09-r1.ebuild:
+ Convert einfo to elog.
23 Dec 2006; Andrej Kacian <ticho@gentoo.org> sun-jdk-1.4.2.13.ebuild:
Stable on x86, bug #158659.
diff --git a/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild b/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild
index 59b13cc7cc4e..2c5be119305e 100644
--- a/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild,v 1.6 2006/10/14 15:53:30 nichoj Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.08.ebuild,v 1.7 2007/01/05 23:43:09 caster Exp $
inherit java-vm-2 eutils
@@ -171,8 +171,8 @@ pkg_postinst() {
ewarn "Be careful which Java libraries you attempt to use."
echo
- einfo " Be careful: ${P}'s Java compiler uses"
- einfo " '-source 1.5' as default. Some keywords such as 'enum'"
- einfo " are not valid identifiers any more in that mode,"
- einfo " which can cause incompatibility with certain sources."
+ elog " Be careful: ${P}'s Java compiler uses"
+ elog " '-source 1.5' as default. Some keywords such as 'enum'"
+ elog " are not valid identifiers any more in that mode,"
+ elog " which can cause incompatibility with certain sources."
}
diff --git a/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild b/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild
index bbdef0d1a041..03dd648060af 100644
--- a/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild,v 1.1 2006/11/22 23:25:15 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.09-r1.ebuild,v 1.2 2007/01/05 23:43:09 caster Exp $
inherit java-vm-2 eutils
@@ -164,8 +164,8 @@ pkg_postinst() {
ewarn "Be careful which Java libraries you attempt to use."
echo
- einfo " Be careful: ${P}'s Java compiler uses"
- einfo " '-source 1.5' as default. Some keywords such as 'enum'"
- einfo " are not valid identifiers any more in that mode,"
- einfo " which can cause incompatibility with certain sources."
+ elog " Be careful: ${P}'s Java compiler uses"
+ elog " '-source 1.5' as default. Some keywords such as 'enum'"
+ elog " are not valid identifiers any more in that mode,"
+ elog " which can cause incompatibility with certain sources."
}
diff --git a/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild b/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild
index 2fe395999e0c..69287b207543 100644
--- a/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild,v 1.2 2006/12/23 17:46:35 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.09.ebuild,v 1.3 2007/01/05 23:43:09 caster Exp $
inherit java-vm-2 eutils
@@ -160,8 +160,8 @@ pkg_postinst() {
ewarn "Be careful which Java libraries you attempt to use."
echo
- einfo " Be careful: ${P}'s Java compiler uses"
- einfo " '-source 1.5' as default. Some keywords such as 'enum'"
- einfo " are not valid identifiers any more in that mode,"
- einfo " which can cause incompatibility with certain sources."
+ elog " Be careful: ${P}'s Java compiler uses"
+ elog " '-source 1.5' as default. Some keywords such as 'enum'"
+ elog " are not valid identifiers any more in that mode,"
+ elog " which can cause incompatibility with certain sources."
}