summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-25 15:21:44 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-25 15:21:44 +0000
commit9c0bea8c9067ad2e3114fbfecf9a3174cc1c20a9 (patch)
treeffb9af141cf3a2842ffef4d9a6c1ae224666f17a
parent*** empty log message *** (diff)
downloadgentoo-2-9c0bea8c9067ad2e3114fbfecf9a3174cc1c20a9.tar.gz
gentoo-2-9c0bea8c9067ad2e3114fbfecf9a3174cc1c20a9.tar.bz2
gentoo-2-9c0bea8c9067ad2e3114fbfecf9a3174cc1c20a9.zip
*** empty log message ***
-rw-r--r--current-packages3
-rw-r--r--gnome-apps/gupsc/files/digest-gupsc-0.3.0-r11
-rw-r--r--gnome-apps/gupsc/gupsc-0.3.0-r1.ebuild32
-rw-r--r--net-misc/gupsc/files/digest-gupsc-0.3.0-r11
-rw-r--r--net-misc/gupsc/gupsc-0.3.0-r1.ebuild32
5 files changed, 68 insertions, 1 deletions
diff --git a/current-packages b/current-packages
index 25f4580b0c59..0bcdc34b5975 100644
--- a/current-packages
+++ b/current-packages
@@ -227,7 +227,7 @@
./media-libs/t1lib/t1lib-1.0.1-r1.ebuild
./media-libs/tiff/tiff-3.5.5-r1.ebuild
#./media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild
-./media-sound/alsa-utils/alsa-utils-0.5.9b.ebuild
+./media-sound/alsa-utils/alsa-utils-0.5.9b-r1.ebuild
./media-sound/esound/esound-0.2.19.ebuild
#./media-sound/esound/esound-0.2.20.ebuild
./media-sound/gtk-gnutella/gtk-gnutella-0.12-r2.ebuild
@@ -451,3 +451,4 @@
+
diff --git a/gnome-apps/gupsc/files/digest-gupsc-0.3.0-r1 b/gnome-apps/gupsc/files/digest-gupsc-0.3.0-r1
new file mode 100644
index 000000000000..984ee520751b
--- /dev/null
+++ b/gnome-apps/gupsc/files/digest-gupsc-0.3.0-r1
@@ -0,0 +1 @@
+MD5 f201a31442586340cd773ac95ffeb53c gupsc-0.3.0.tar.bz2
diff --git a/gnome-apps/gupsc/gupsc-0.3.0-r1.ebuild b/gnome-apps/gupsc/gupsc-0.3.0-r1.ebuild
new file mode 100644
index 000000000000..e100eff19aa4
--- /dev/null
+++ b/gnome-apps/gupsc/gupsc-0.3.0-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gupsc/gupsc-0.3.0-r1.ebuild,v 1.1 2000/11/25 15:21:44 achim Exp $
+
+P=gupsc-0.3.0
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A Gnome client for the Network UPS Tools (nut)"
+SRC_URI="http://www.stud.ifi.uio.no/~hennikul/gupsc/download/"${A}
+HOMEPAGE="http://www.stud.ifi.uio.no/~hennikul/gupsc/"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.4"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+
+
+
diff --git a/net-misc/gupsc/files/digest-gupsc-0.3.0-r1 b/net-misc/gupsc/files/digest-gupsc-0.3.0-r1
new file mode 100644
index 000000000000..984ee520751b
--- /dev/null
+++ b/net-misc/gupsc/files/digest-gupsc-0.3.0-r1
@@ -0,0 +1 @@
+MD5 f201a31442586340cd773ac95ffeb53c gupsc-0.3.0.tar.bz2
diff --git a/net-misc/gupsc/gupsc-0.3.0-r1.ebuild b/net-misc/gupsc/gupsc-0.3.0-r1.ebuild
new file mode 100644
index 000000000000..7074d3c1b25b
--- /dev/null
+++ b/net-misc/gupsc/gupsc-0.3.0-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.0-r1.ebuild,v 1.1 2000/11/25 15:21:44 achim Exp $
+
+P=gupsc-0.3.0
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A Gnome client for the Network UPS Tools (nut)"
+SRC_URI="http://www.stud.ifi.uio.no/~hennikul/gupsc/download/"${A}
+HOMEPAGE="http://www.stud.ifi.uio.no/~hennikul/gupsc/"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.4"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+
+
+