summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRomain Perier <mrpouet@gentoo.org>2009-09-30 17:28:06 +0000
committerRomain Perier <mrpouet@gentoo.org>2009-09-30 17:28:06 +0000
commit9f1df58e0dc4906bb8c4ee2d38c39655c1fa8640 (patch)
tree9ebdad5c4a2643f3c91e88b681c2c4f0e651efa8
parentStable on alpha, bug #284566 (diff)
downloadgentoo-2-9f1df58e0dc4906bb8c4ee2d38c39655c1fa8640.tar.gz
gentoo-2-9f1df58e0dc4906bb8c4ee2d38c39655c1fa8640.tar.bz2
gentoo-2-9f1df58e0dc4906bb8c4ee2d38c39655c1fa8640.zip
Version bump, translation updates.
(Portage version: 2.2_rc42/cvs/Linux x86_64)
-rw-r--r--gnome-base/libbonoboui/ChangeLog8
-rw-r--r--gnome-base/libbonoboui/libbonoboui-2.24.2.ebuild46
2 files changed, 53 insertions, 1 deletions
diff --git a/gnome-base/libbonoboui/ChangeLog b/gnome-base/libbonoboui/ChangeLog
index a2efa549789b..d5a1208e9c80 100644
--- a/gnome-base/libbonoboui/ChangeLog
+++ b/gnome-base/libbonoboui/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for gnome-base/libbonoboui
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonoboui/ChangeLog,v 1.179 2009/05/10 14:58:55 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonoboui/ChangeLog,v 1.180 2009/09/30 17:28:06 mrpouet Exp $
+
+*libbonoboui-2.24.2 (30 Sep 2009)
+
+ 30 Sep 2009; Romain Perier <mrpouet@gentoo.org>
+ +libbonoboui-2.24.2.ebuild:
+ Version bump, translation updates.
10 May 2009; Jeroen Roovers <jer@gentoo.org> libbonoboui-2.24.1.ebuild:
Stable for HPPA (bug #266674).
diff --git a/gnome-base/libbonoboui/libbonoboui-2.24.2.ebuild b/gnome-base/libbonoboui/libbonoboui-2.24.2.ebuild
new file mode 100644
index 000000000000..52aec61f88ae
--- /dev/null
+++ b/gnome-base/libbonoboui/libbonoboui-2.24.2.ebuild
@@ -0,0 +1,46 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonoboui/libbonoboui-2.24.2.ebuild,v 1.1 2009/09/30 17:28:06 mrpouet Exp $
+
+GCONF_DEBUG="no"
+
+inherit eutils virtualx gnome2
+
+DESCRIPTION="User Interface part of libbonobo"
+HOMEPAGE="http://developer.gnome.org/arch/gnome/componentmodel/bonobo.html"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="doc"
+
+# GTK+ dep due to bug #126565
+RDEPEND=">=gnome-base/libgnomecanvas-1.116
+ >=gnome-base/libbonobo-2.22
+ >=gnome-base/libgnome-2.13.7
+ >=dev-libs/libxml2-2.4.20
+ >=gnome-base/gconf-2
+ >=x11-libs/gtk+-2.8.12
+ >=dev-libs/glib-2.6.0
+ >=gnome-base/libglade-1.99.11
+ >=dev-libs/popt-1.5"
+
+DEPEND="${RDEPEND}
+ x11-apps/xrdb
+ sys-devel/gettext
+ >=dev-util/pkgconfig-0.20
+ >=dev-util/intltool-0.40
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+src_compile() {
+ addpredict "/root/.gnome2_private"
+
+ gnome2_src_compile
+}
+
+src_test() {
+ addwrite "/root/.gnome2_private"
+ Xemake check || die "tests failed"
+}