summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2006-01-01 01:14:59 +0000
committerSven Wegener <swegener@gentoo.org>2006-01-01 01:14:59 +0000
commitaff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297 (patch)
tree9ece68f2b695e9bef18dd6a0cacca932b489029a
parentNew upstream version. (diff)
downloadgentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.tar.gz
gentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.tar.bz2
gentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.zip
Apply whitespace checks from repoman to eclasses.
-rw-r--r--eclass/db.eclass4
-rw-r--r--eclass/depend.php.eclass6
-rw-r--r--eclass/flag-o-matic.eclass16
-rw-r--r--eclass/gst-plugins-base.eclass12
-rw-r--r--eclass/gst-plugins-good.eclass12
-rw-r--r--eclass/gst-plugins-ugly.eclass12
-rw-r--r--eclass/gst-plugins10.eclass10
-rw-r--r--eclass/kde-dist.eclass4
-rw-r--r--eclass/kde-functions.eclass10
-rw-r--r--eclass/linux-info.eclass6
-rw-r--r--eclass/mozconfig-2.eclass6
-rw-r--r--eclass/perl-module.eclass4
-rw-r--r--eclass/ruby.eclass4
-rw-r--r--eclass/twisted.eclass6
-rw-r--r--eclass/webapp.eclass14
-rw-r--r--eclass/x-modular.eclass4
-rw-r--r--eclass/xfce42.eclass10
17 files changed, 70 insertions, 70 deletions
diff --git a/eclass/db.eclass b/eclass/db.eclass
index 30c31d3562a4..39caf2076746 100644
--- a/eclass/db.eclass
+++ b/eclass/db.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/db.eclass,v 1.21 2005/12/26 06:46:58 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/db.eclass,v 1.22 2006/01/01 01:14:59 swegener Exp $
# This is a common location for functions used in the sys-libs/db ebuilds
IUSE="doc"
@@ -110,5 +110,5 @@ db_src_test() {
else
eerror "You must have USE=tcltk to run the sys-libs/db testsuite."
fi
- fi
+ fi
}
diff --git a/eclass/depend.php.eclass b/eclass/depend.php.eclass
index 5aed594c8a36..6331b67dc92c 100644
--- a/eclass/depend.php.eclass
+++ b/eclass/depend.php.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/depend.php.eclass,v 1.7 2005/11/20 01:35:05 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/depend.php.eclass,v 1.8 2006/01/01 01:14:59 swegener Exp $
#
# ========================================================================
#
@@ -138,7 +138,7 @@ need_php_by_category()
# Portage
#
# $1 ... a list of SAPI USE flags (eg cli, cgi, apache2)
-#
+#
# returns if any one of the listed SAPIs has been installed
# dies if none of the listed SAPIs has been installed
@@ -178,7 +178,7 @@ require_php_sapi_from()
# Portage
#
# $1 ... a list of USE flags
-#
+#
# returns if all of the listed USE flags are set
# dies if any of the listed USE flags are not set
diff --git a/eclass/flag-o-matic.eclass b/eclass/flag-o-matic.eclass
index 50bd74de1b52..56f53eb5ce3e 100644
--- a/eclass/flag-o-matic.eclass
+++ b/eclass/flag-o-matic.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/flag-o-matic.eclass,v 1.100 2005/12/09 22:25:24 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/flag-o-matic.eclass,v 1.101 2006/01/01 01:14:59 swegener Exp $
# need access to emktemp()
@@ -322,7 +322,7 @@ test-flags-PROG() {
[[ -z ${comp} ]] && \
return 1
-
+
for x in "$@" ; do
test-flag-${comp} "${x}" && flags="${flags} ${x}"
done
@@ -395,7 +395,7 @@ has_hardened() {
addwrite "/dev/stderr"
ewarn "has_hardened: deprecated, please use gcc-specs-{relro,now}()!" \
>/dev/stderr
-
+
test_version_info Hardened && return 0
# The specs file wont exist unless gcc has GCC_SPECS support
[[ -f ${GCC_SPECS} && ${GCC_SPECS} != ${GCC_SPECS/hardened/} ]]
@@ -406,7 +406,7 @@ has_hardened() {
has_pic() {
addwrite "/dev/stderr"
ewarn "has_pic: deprecated, please use gcc-specs-pie()!" >/dev/stderr
-
+
[[ ${CFLAGS/-fPIC} != ${CFLAGS} || \
${CFLAGS/-fpic} != ${CFLAGS} || \
-n $(echo | $(tc-getCC) ${CFLAGS} -E -dM - | grep __PIC__) ]]
@@ -417,7 +417,7 @@ has_pic() {
has_pie() {
addwrite "/dev/stderr"
ewarn "has_pie: deprecated, please use gcc-specs-pie()!" >/dev/stderr
-
+
[[ ${CFLAGS/-fPIE} != ${CFLAGS} || \
${CFLAGS/-fpie} != ${CFLAGS} || \
-n $(echo | $(tc-getCC) ${CFLAGS} -E -dM - | grep __PIE__) || \
@@ -430,7 +430,7 @@ has_pie() {
has_ssp_all() {
addwrite "/dev/stderr"
ewarn "has_ssp_all: deprecated, please use gcc-specs-ssp()!" >/dev/stderr
-
+
# note; this matches only -fstack-protector-all
[[ ${CFLAGS/-fstack-protector-all} != ${CFLAGS} || \
-n $(echo | $(tc-getCC) ${CFLAGS} -E -dM - | grep __SSP_ALL__) ]] || \
@@ -442,7 +442,7 @@ has_ssp_all() {
has_ssp() {
addwrite "/dev/stderr"
ewarn "has_ssp: deprecated, please use gcc-specs-ssp()!" >/dev/stderr
-
+
# note; this matches both -fstack-protector and -fstack-protector-all
[[ ${CFLAGS/-fstack-protector} != ${CFLAGS} || \
-n $(echo | $(tc-getCC) ${CFLAGS} -E -dM - | grep __SSP__) ]] || \
@@ -454,7 +454,7 @@ has_m64() {
# actually -WORKS-. non-multilib gcc will take both -m32 and -m64!
# please dont replace this function with test_flag in some future
# clean-up!
-
+
local temp="$(emktemp)"
echo "int main() { return(0); }" > "${temp}".c
MY_CC=$(tc-getCC)
diff --git a/eclass/gst-plugins-base.eclass b/eclass/gst-plugins-base.eclass
index 75bdcdea955b..94611e0018f0 100644
--- a/eclass/gst-plugins-base.eclass
+++ b/eclass/gst-plugins-base.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-base.eclass,v 1.1 2005/12/02 15:30:15 zaheerm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-base.eclass,v 1.2 2006/01/01 01:14:59 swegener Exp $
# Author : foser <foser@gentoo.org>
@@ -9,9 +9,9 @@
# eclass to make external gst-plugins emergable on a per-plugin basis
# to solve the problem with gst-plugins generating far too much unneeded deps
#
-# 3rd party applications using gstreamer now should depend on a set of plugins as
-# defined in the source, in case of spider usage obtain recommended plugins to use from
-# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
+# 3rd party applications using gstreamer now should depend on a set of plugins as
+# defined in the source, in case of spider usage obtain recommended plugins to use from
+# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
# or the gstreamer team.
inherit eutils gst-plugins10
@@ -44,7 +44,7 @@ DEPEND="${RDEPEND}
###
gst-plugins-base_src_configure() {
-
+
# disable any external plugin besides the plugin we want
local plugin gst_conf
@@ -99,7 +99,7 @@ gst-plugins-base_src_unpack() {
makefiles="Makefile sys/Makefile sys/${GST_PLUGINS_BUILD_DIR}/Makefile"
elif [ -d "${S}/ext/${GST_PLUGINS_BUILD_DIR}" ]; then
makefiles="Makefile ext/Makefile ext/${GST_PLUGINS_BUILD_DIR}/Makefile"
- fi
+ fi
sed -e "s:ac_config_files=.*:ac_config_files='${makefiles}':" \
-i ${S}/configure
diff --git a/eclass/gst-plugins-good.eclass b/eclass/gst-plugins-good.eclass
index 4eaa984146d8..efc7b716cfb7 100644
--- a/eclass/gst-plugins-good.eclass
+++ b/eclass/gst-plugins-good.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-good.eclass,v 1.2 2005/12/05 17:07:17 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-good.eclass,v 1.3 2006/01/01 01:14:59 swegener Exp $
# Author : foser <foser@gentoo.org>, zaheerm <zaheerm@gentoo.org>
@@ -9,9 +9,9 @@
# eclass to make external gst-plugins emergable on a per-plugin basis
# to solve the problem with gst-plugins generating far too much unneeded deps
#
-# 3rd party applications using gstreamer now should depend on a set of plugins as
-# defined in the source, obtain recommended plugins to use from
-# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
+# 3rd party applications using gstreamer now should depend on a set of plugins as
+# defined in the source, obtain recommended plugins to use from
+# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
# or the gstreamer team.
inherit eutils gst-plugins10
@@ -43,7 +43,7 @@ DEPEND="${RDEPEND}
###
gst-plugins-good_src_configure() {
-
+
# disable any external plugin besides the plugin we want
local plugin gst_conf
@@ -83,7 +83,7 @@ gst-plugins-good_src_unpack() {
makefiles="Makefile sys/Makefile sys/${GST_PLUGINS_BUILD_DIR}/Makefile"
elif [ -d "${S}/ext/${GST_PLUGINS_BUILD_DIR}" ]; then
makefiles="Makefile ext/Makefile ext/${GST_PLUGINS_BUILD_DIR}/Makefile"
- fi
+ fi
sed -e "s:ac_config_files=.*:ac_config_files='${makefiles}':" \
-i ${S}/configure
diff --git a/eclass/gst-plugins-ugly.eclass b/eclass/gst-plugins-ugly.eclass
index a39076371b36..a82d532d137b 100644
--- a/eclass/gst-plugins-ugly.eclass
+++ b/eclass/gst-plugins-ugly.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-ugly.eclass,v 1.3 2005/12/05 17:07:17 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-ugly.eclass,v 1.4 2006/01/01 01:14:59 swegener Exp $
# Author : foser <foser@gentoo.org>
@@ -9,9 +9,9 @@
# eclass to make external gst-plugins emergable on a per-plugin basis
# to solve the problem with gst-plugins generating far too much unneeded deps
#
-# 3rd party applications using gstreamer now should depend on a set of plugins as
-# defined in the source, in case of spider usage obtain recommended plugins to use from
-# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
+# 3rd party applications using gstreamer now should depend on a set of plugins as
+# defined in the source, in case of spider usage obtain recommended plugins to use from
+# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
# or the gstreamer team.
inherit eutils gst-plugins10
@@ -43,7 +43,7 @@ DEPEND="${RDEPEND}
###
gst-plugins-ugly_src_configure() {
-
+
# disable any external plugin besides the plugin we want
local plugin gst_conf
@@ -83,7 +83,7 @@ gst-plugins-ugly_src_unpack() {
makefiles="Makefile sys/Makefile sys/${GST_PLUGINS_BUILD_DIR}/Makefile"
elif [ -d "${S}/ext/${GST_PLUGINS_BUILD_DIR}" ]; then
makefiles="Makefile ext/Makefile ext/${GST_PLUGINS_BUILD_DIR}/Makefile"
- fi
+ fi
sed -e "s:ac_config_files=.*:ac_config_files='${makefiles}':" \
-i ${S}/configure
diff --git a/eclass/gst-plugins10.eclass b/eclass/gst-plugins10.eclass
index 64fb8bffd66b..d82970ca2528 100644
--- a/eclass/gst-plugins10.eclass
+++ b/eclass/gst-plugins10.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins10.eclass,v 1.1 2005/12/02 15:30:15 zaheerm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins10.eclass,v 1.2 2006/01/01 01:14:59 swegener Exp $
# Author : foser <foser@gentoo.org>
@@ -9,9 +9,9 @@
# eclass to make external gst-plugins emergable on a per-plugin basis
# to solve the problem with gst-plugins generating far too much unneeded deps
#
-# 3rd party applications using gstreamer now should depend on a set of plugins as
-# defined in the source, in case of spider usage obtain recommended plugins to use from
-# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
+# 3rd party applications using gstreamer now should depend on a set of plugins as
+# defined in the source, in case of spider usage obtain recommended plugins to use from
+# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
# or the gstreamer team.
inherit eutils
@@ -34,7 +34,7 @@ GST_PLUGINS_BUILD=${PN/gst-plugins-/}
# Actual build dir, is the same as the configure switch name most of the time
GST_PLUGINS_BUILD_DIR=${PN/gst-plugins-/}
-# general common gst-plugins ebuild entries
+# general common gst-plugins ebuild entries
DESCRIPTION="${BUILD_GST_PLUGINS} plugin for gstreamer"
HOMEPAGE="http://gstreamer.freedesktop.org/"
LICENSE="GPL-2"
diff --git a/eclass/kde-dist.eclass b/eclass/kde-dist.eclass
index 38bfbe7e0e39..862c48184a86 100644
--- a/eclass/kde-dist.eclass
+++ b/eclass/kde-dist.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kde-dist.eclass,v 1.73 2005/11/23 11:43:40 greg_g Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kde-dist.eclass,v 1.74 2006/01/01 01:14:59 swegener Exp $
#
# Author Dan Armak <danarmak@gentoo.org>
#
@@ -13,7 +13,7 @@ inherit kde
# on mirror://gentoo
if [ "$PV" == "3.5.0_rc1" ]; then
SRC_URI="$SRC_URI mirror://gentoo/$P.tar.bz2"
-else
+else
# kde 3.1 prereleases have tarball versions of 3.0.6 ff
unset SRC_URI
diff --git a/eclass/kde-functions.eclass b/eclass/kde-functions.eclass
index b9419bf49d90..fe11acf974c1 100644
--- a/eclass/kde-functions.eclass
+++ b/eclass/kde-functions.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kde-functions.eclass,v 1.127 2005/12/25 12:38:49 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kde-functions.eclass,v 1.128 2006/01/01 01:14:59 swegener Exp $
#
# Author Dan Armak <danarmak@gentoo.org>
#
@@ -423,7 +423,7 @@ deprange-list() {
# Assign, parse params
local MINVER=$1; shift
local MAXVER=$1; shift
-
+
# Workaround for 3.5.0_beta1 ebuilds being mistakenly versioned as 3.5_beta1
# Ugly kludge, but will disappear once 3.5 prerelease ebuilds are removed from portage
if [ "$MINVER" == "3.5_beta1" ]; then
@@ -434,7 +434,7 @@ deprange-list() {
if [ "$MAXVER" == "3.5_beta1" ]; then
MAXVER="3.5.0_beta1"
fi
-
+
# Get base version - the major X.Y components
local BASEVER=${MINVER%.*}
if [ "${MAXVER%.*}" != "$BASEVER" ]; then
@@ -517,12 +517,12 @@ deprange-list() {
$(deprange-iterate-numbers $BASE ${MINREV#r} 99)"
fi
fi
-
+
# second part of kludge
if [ -n "$FINALOPTIONVER" ]; then
NEWDEP="$NEWDEP ~$PACKAGE-$FINALOPTIONVER"
fi
-
+
# Output
echo -n $NEWDEP
done
diff --git a/eclass/linux-info.eclass b/eclass/linux-info.eclass
index be97c4ea0e19..15e93e3560c8 100644
--- a/eclass/linux-info.eclass
+++ b/eclass/linux-info.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/linux-info.eclass,v 1.35 2005/12/30 18:47:14 johnm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/linux-info.eclass,v 1.36 2006/01/01 01:14:59 swegener Exp $
#
# Description: This eclass is used as a central eclass for accessing kernel
# related information for sources already installed.
@@ -427,13 +427,13 @@ check_extra_config() {
if [[ ${error} > 0 ]]; then
local_error="ERROR_${config}"
local_error="${!local_error}"
-
+
if [[ -z "${local_error}" ]]; then
# using old, deprecated format.
local_error="${config}_ERROR"
local_error="${!local_error}"
fi
-
+
if [[ -z "${local_error}" ]]; then
[[ ${error} == 1 ]] \
&& local_error="is not set when it should be." \
diff --git a/eclass/mozconfig-2.eclass b/eclass/mozconfig-2.eclass
index d9d4a95e6046..dbc2ad5d57b3 100644
--- a/eclass/mozconfig-2.eclass
+++ b/eclass/mozconfig-2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/mozconfig-2.eclass,v 1.10 2005/12/23 03:46:49 anarchy Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/mozconfig-2.eclass,v 1.11 2006/01/01 01:14:59 swegener Exp $
#
# mozconfig.eclass: the new mozilla.eclass
@@ -25,7 +25,7 @@ RDEPEND="|| ( ( x11-libs/libXrender
>=dev-libs/glib-2.8.2
>=x11-libs/pango-1.10.1
>=dev-libs/libIDL-0.8.0
- gnome? ( >=gnome-base/gnome-vfs-2.3.5
+ gnome? ( >=gnome-base/gnome-vfs-2.3.5
>=gnome-base/libgnomeui-2.2.0 )
!<x11-base/xorg-x11-6.7.0-r2
>=x11-libs/cairo-1.0.0"
@@ -69,5 +69,5 @@ mozconfig_config() {
if ! use gnome; then
mozconfig_annotate -gnome --disable-gnomevfs
mozconfig_annotate -gnome --disable-gnomeui
- fi
+ fi
}
diff --git a/eclass/perl-module.eclass b/eclass/perl-module.eclass
index 7af94076dc0f..09b9338e1c3e 100644
--- a/eclass/perl-module.eclass
+++ b/eclass/perl-module.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/perl-module.eclass,v 1.80 2005/11/27 22:22:22 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/perl-module.eclass,v 1.81 2006/01/01 01:14:59 swegener Exp $
#
# Author: Seemant Kulleen <seemant@gentoo.org>
# Maintained by the Perl herd <perl@gentoo.org>
@@ -119,7 +119,7 @@ perl-module_src_compile() {
if [ -z ${BUILDER_VER} ]; then
make ${mymake} || die "compilation failed"
else
- perl ${S}/Build build
+ perl ${S}/Build build
fi
}
diff --git a/eclass/ruby.eclass b/eclass/ruby.eclass
index ef0ad5baec93..9e115d30976d 100644
--- a/eclass/ruby.eclass
+++ b/eclass/ruby.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/ruby.eclass,v 1.49 2005/11/04 23:45:36 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/ruby.eclass,v 1.50 2006/01/01 01:14:59 swegener Exp $
#
# Author: Mamoru KOMACHI <usata@gentoo.org>
#
@@ -149,7 +149,7 @@ erubydoc() {
dohtml -r *
fi
- if ( use examples ); then
+ if ( use examples ); then
for dir in sample example examples; do
if [ -d ${dir} ] ; then
dodir /usr/share/doc/${PF}
diff --git a/eclass/twisted.eclass b/eclass/twisted.eclass
index 7346b34cf6bb..def908a38fec 100644
--- a/eclass/twisted.eclass
+++ b/eclass/twisted.eclass
@@ -1,6 +1,6 @@
# Copyright 2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/eclass/twisted.eclass,v 1.1 2005/11/27 20:57:36 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/twisted.eclass,v 1.2 2006/01/01 01:14:59 swegener Exp $
#
# Author: Marien Zwart <marienz@gentoo.org>
#
@@ -47,11 +47,11 @@ twisted_src_test() {
twisted_src_install() {
distutils_src_install
-
+
if [[ -d doc/man ]]; then
doman doc/man/*
fi
-
+
if [[ -d doc ]]; then
insinto /usr/share/doc/${PF}
doins -r $(find doc -mindepth 1 -maxdepth 1 -not -name man)
diff --git a/eclass/webapp.eclass b/eclass/webapp.eclass
index 61645ad2a877..0de266541520 100644
--- a/eclass/webapp.eclass
+++ b/eclass/webapp.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/webapp.eclass,v 1.37 2005/11/20 12:26:22 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/webapp.eclass,v 1.38 2006/01/01 01:14:59 swegener Exp $
#
# eclass/webapp.eclass
# Eclass for installing applications to run under a web server
@@ -194,7 +194,7 @@ function webapp_postupgrade_txt ()
#
# The ownership of the file is NOT set until the application is installed
# using the webapp-config tool.
-#
+#
# @param $1 - file to be owned by the webserver user:group combo
#
# ------------------------------------------------------------------------
@@ -204,7 +204,7 @@ function webapp_serverowned ()
webapp_checkfileexists "${1}" "$D"
local MY_FILE="$(webapp_strip_appdir ${1})"
MY_FILE="$(webapp_strip_cwd ${MY_FILE})"
-
+
einfo "(server owned) ${MY_FILE}"
echo "${MY_FILE}" >> "${D}/${WA_SOLIST}"
}
@@ -241,7 +241,7 @@ function webapp_server_configfile ()
#
# do NOT change the naming convention used here without changing all
# the other scripts that also rely upon these names
-
+
einfo "(${1}) config file '${my_file}'"
cp "${2}" "${D}/${MY_SERVERCONFIGDIR}/${my_file}"
}
@@ -275,7 +275,7 @@ function webapp_sqlscript ()
#
# do NOT change the naming convention used here without changing all
# the other scripts that also rely upon these names
-
+
# are we dealing with an 'upgrade'-type script?
if [ -n "${3}" ]; then
# yes we are
@@ -456,7 +456,7 @@ function webapp_pkg_postinst ()
# if 'vhosts' is not set in your USE flags, we install a copy of
# this application in ${ROOT}/var/www/localhost/htdocs/${PN}/ for you
-
+
if ! use vhosts ; then
echo
einfo "vhosts USE flag not set - auto-installing using webapp-config"
@@ -476,7 +476,7 @@ function webapp_pkg_postinst ()
else
einfo "${PN}-${PVR} is not installed - using install mode"
fi
-
+
my_cmd="${WEBAPP_CONFIG} ${my_mode} -h localhost -u root -d ${INSTALL_DIR} ${PN} ${PVR}"
einfo "Running ${my_cmd}"
${my_cmd}
diff --git a/eclass/x-modular.eclass b/eclass/x-modular.eclass
index c5c96025541e..626739822a1a 100644
--- a/eclass/x-modular.eclass
+++ b/eclass/x-modular.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.36 2005/12/23 16:41:52 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.37 2006/01/01 01:14:59 swegener Exp $
#
# Author: Donnie Berkholz <spyderous@gentoo.org>
#
@@ -107,7 +107,7 @@ if [[ "${PN/#xf86-video}" != "${PN}" ]] || [[ "${PN/#xf86-input}" != "${PN}" ]];
DRIVER="yes"
# Add driver patchset to SRC_URI
- SRC_URI="${SRC_URI}
+ SRC_URI="${SRC_URI}
http://dev.gentoo.org/~joshuabaergen/distfiles/x11-driver-patches-${XDPVER}.tar.bz2"
fi
diff --git a/eclass/xfce42.eclass b/eclass/xfce42.eclass
index a254c1d3cbb3..1d5e794bbbf3 100644
--- a/eclass/xfce42.eclass
+++ b/eclass/xfce42.eclass
@@ -73,12 +73,12 @@ SLOT="0"
IUSE="${IUSE}"
RDEPEND=">=x11-libs/gtk+-2.2
- dev-libs/libxml2
- >=dev-libs/dbh-1.0.20
- >=x11-themes/gtk-engines-xfce-2.2.5
- ${RDEPEND}"
+ dev-libs/libxml2
+ >=dev-libs/dbh-1.0.20
+ >=x11-themes/gtk-engines-xfce-2.2.5
+ ${RDEPEND}"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ dev-util/pkgconfig"
#S="${WORKDIR}/${MY_P:-${P}}"