summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 20:19:49 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 20:19:49 +0000
commitcd1f53177ba5836ada373e6e1d9fc6a3e233fa66 (patch)
tree0b0954e5aa2b5e1007b56e9483cbf4244c9710bf
parentDelete older ebuild. (diff)
downloadgentoo-2-cd1f53177ba5836ada373e6e1d9fc6a3e233fa66.tar.gz
gentoo-2-cd1f53177ba5836ada373e6e1d9fc6a3e233fa66.tar.bz2
gentoo-2-cd1f53177ba5836ada373e6e1d9fc6a3e233fa66.zip
Version bump.
(Portage version: 2.2_rc86_p1/cvs/Linux x86_64)
-rw-r--r--www-servers/tornado/ChangeLog8
-rw-r--r--www-servers/tornado/tornado-1.1.ebuild24
2 files changed, 31 insertions, 1 deletions
diff --git a/www-servers/tornado/ChangeLog b/www-servers/tornado/ChangeLog
index 613d35ae7e8d..590bc19828f5 100644
--- a/www-servers/tornado/ChangeLog
+++ b/www-servers/tornado/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-servers/tornado
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tornado/ChangeLog,v 1.4 2010/07/23 07:36:02 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tornado/ChangeLog,v 1.5 2010/09/22 20:19:49 arfrever Exp $
+
+*tornado-1.1 (22 Sep 2010)
+
+ 22 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +tornado-1.1.ebuild:
+ Version bump.
*tornado-1.0 (23 Jul 2010)
diff --git a/www-servers/tornado/tornado-1.1.ebuild b/www-servers/tornado/tornado-1.1.ebuild
new file mode 100644
index 000000000000..7c4a2a939eeb
--- /dev/null
+++ b/www-servers/tornado/tornado-1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tornado/tornado-1.1.ebuild,v 1.1 2010/09/22 20:19:49 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Scalable, non-blocking web server and tools"
+HOMEPAGE="http://www.tornadoweb.org/ http://pypi.python.org/pypi/tornado"
+SRC_URI="http://github.com/downloads/facebook/tornado/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/pycurl
+ || ( dev-lang/python:2.7 dev-lang/python:2.6 dev-python/simplejson )"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"