summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 15:24:02 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 15:24:02 +0000
commitd4677620625c88bf8b056161a52e27bd593c0063 (patch)
tree6a7c9a90b40bd84154f7c75c31b251ce68cd57ab
parentlink with proper libmagic #54401 (diff)
downloadgentoo-2-d4677620625c88bf8b056161a52e27bd593c0063.tar.gz
gentoo-2-d4677620625c88bf8b056161a52e27bd593c0063.tar.bz2
gentoo-2-d4677620625c88bf8b056161a52e27bd593c0063.zip
don't assign S=${WORKDIR}/${P}
-rw-r--r--dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild3
-rw-r--r--dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild3
-rw-r--r--dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild3
-rw-r--r--dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild3
-rw-r--r--dev-lisp/cl-csv/cl-csv-1.8.1.ebuild3
5 files changed, 5 insertions, 10 deletions
diff --git a/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild b/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild
index 052e2e47764a..6f4fb92c8631 100644
--- a/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild
+++ b/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild,v 1.3 2004/06/24 23:41:36 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-binary-types/cl-binary-types-0.84.1.ebuild,v 1.4 2004/07/14 15:22:14 agriffis Exp $
inherit common-lisp eutils
@@ -21,7 +21,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=binary-types
-S=${WORKDIR}/${P}
src_unpack() {
unpack ${A}
diff --git a/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild b/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild
index b29b4da7dbe9..4f2103c6d0bd 100644
--- a/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild
+++ b/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild,v 1.3 2004/06/24 23:41:47 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.3-r1.ebuild,v 1.4 2004/07/14 15:22:45 agriffis Exp $
inherit common-lisp eutils
@@ -21,7 +21,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=blowfish
-S=${WORKDIR}/${P}
src_unpack() {
unpack ${A}
diff --git a/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild b/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild
index c58308e0200a..406ca42b5f1e 100644
--- a/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild
+++ b/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild,v 1.5 2004/06/24 23:41:47 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.3.ebuild,v 1.6 2004/07/14 15:22:45 agriffis Exp $
inherit common-lisp
@@ -17,7 +17,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=blowfish
-S=${WORKDIR}/${P}
src_install() {
common-lisp-install *.lisp *.asd
diff --git a/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild b/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
index e42306faa8db..577a9da974e1 100644
--- a/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
+++ b/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild,v 1.3 2004/06/24 23:41:47 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-blowfish/cl-blowfish-0.6.ebuild,v 1.4 2004/07/14 15:22:45 agriffis Exp $
inherit common-lisp eutils
@@ -21,7 +21,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=blowfish
-S=${WORKDIR}/${P}
src_unpack() {
unpack ${A}
diff --git a/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild b/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
index 0d73d2881f6c..069b0ab85d7f 100644
--- a/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
+++ b/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild,v 1.2 2004/06/24 23:42:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-csv/cl-csv-1.8.1.ebuild,v 1.3 2004/07/14 15:24:02 agriffis Exp $
inherit common-lisp
@@ -16,7 +16,6 @@ DEPEND="dev-lisp/common-lisp-controller
CLPACKAGE=csv
-S=${WORKDIR}/${P}
src_install() {
common-lisp-install *.lisp *.asd