summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2012-06-24 14:27:17 +0000
committerMike Gilbert <floppym@gentoo.org>2012-06-24 14:27:17 +0000
commitde254ed348ea14ff5b1747ec7a74c57c5188546a (patch)
tree43bd370aa701f8d29ecbb885a7756ea5793f2a9b
parentPunt AM_C_PROTOTYPES from configure.in for sys-devel/automake >= 1.12 compabi... (diff)
downloadgentoo-2-de254ed348ea14ff5b1747ec7a74c57c5188546a.tar.gz
gentoo-2-de254ed348ea14ff5b1747ec7a74c57c5188546a.tar.bz2
gentoo-2-de254ed348ea14ff5b1747ec7a74c57c5188546a.zip
Improve comment explaining pypy restriction.
(Portage version: 2.2.0_alpha112/cvs/Linux x86_64)
-rw-r--r--dev-python/subunit/ChangeLog6
-rw-r--r--dev-python/subunit/subunit-0.0.8.ebuild7
2 files changed, 9 insertions, 4 deletions
diff --git a/dev-python/subunit/ChangeLog b/dev-python/subunit/ChangeLog
index 11646914c5d7..da36982ca1f2 100644
--- a/dev-python/subunit/ChangeLog
+++ b/dev-python/subunit/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/subunit
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/ChangeLog,v 1.17 2012/05/20 14:14:21 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/ChangeLog,v 1.18 2012/06/24 14:27:17 floppym Exp $
+
+ 24 Jun 2012; Mike Gilbert <floppym@gentoo.org> subunit-0.0.8.ebuild:
+ Improve comment explaining pypy restriction.
20 May 2012; Mike Gilbert <floppym@gentoo.org> subunit-0.0.8.ebuild:
Remove PYTHON_DEPEND.
@@ -66,4 +69,3 @@
08 Apr 2010; Christian Faulhammer <fauli@gentoo.org>
+subunit-0.0.5.ebuild, +metadata.xml:
initial commit by me
-
diff --git a/dev-python/subunit/subunit-0.0.8.ebuild b/dev-python/subunit/subunit-0.0.8.ebuild
index c4a50ee0957f..8b5e97886575 100644
--- a/dev-python/subunit/subunit-0.0.8.ebuild
+++ b/dev-python/subunit/subunit-0.0.8.ebuild
@@ -1,12 +1,15 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.8.ebuild,v 1.2 2012/05/20 14:14:21 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.8.ebuild,v 1.3 2012/06/24 14:27:17 floppym Exp $
EAPI="3"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="*-pypy-*" # mis-detected sitedir
PYTHON_EXPORT_PHASE_FUNCTIONS="1"
+# Automake build does not genereate the correct value for site-packages
+# with pypy.
+RESTRICT_PYTHON_ABIS="*-pypy-*"
+
inherit python
DESCRIPTION="A streaming protocol for test results"