summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-07-01 07:28:29 +0000
committerTim Harder <radhermit@gentoo.org>2014-07-01 07:28:29 +0000
commitffd2056a1bb7fb911e701f09c750eb83da403b86 (patch)
treea140ba6222465362f1bc8ac55831870bfc3fd775
parentBump per bug #515838. (diff)
downloadgentoo-2-ffd2056a1bb7fb911e701f09c750eb83da403b86.tar.gz
gentoo-2-ffd2056a1bb7fb911e701f09c750eb83da403b86.tar.bz2
gentoo-2-ffd2056a1bb7fb911e701f09c750eb83da403b86.zip
Version bump.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
-rw-r--r--app-vim/vim-misc/ChangeLog7
-rw-r--r--app-vim/vim-misc/vim-misc-1.13.1.ebuild21
2 files changed, 27 insertions, 1 deletions
diff --git a/app-vim/vim-misc/ChangeLog b/app-vim/vim-misc/ChangeLog
index e0c35217918d..ebf4b15889f3 100644
--- a/app-vim/vim-misc/ChangeLog
+++ b/app-vim/vim-misc/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/vim-misc
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/ChangeLog,v 1.4 2014/06/22 07:34:37 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/ChangeLog,v 1.5 2014/07/01 07:28:29 radhermit Exp $
+
+*vim-misc-1.13.1 (01 Jul 2014)
+
+ 01 Jul 2014; Tim Harder <radhermit@gentoo.org> +vim-misc-1.13.1.ebuild:
+ Version bump.
*vim-misc-1.11 (22 Jun 2014)
diff --git a/app-vim/vim-misc/vim-misc-1.13.1.ebuild b/app-vim/vim-misc/vim-misc-1.13.1.ebuild
new file mode 100644
index 000000000000..4e430b820757
--- /dev/null
+++ b/app-vim/vim-misc/vim-misc-1.13.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vim-misc/vim-misc-1.13.1.ebuild,v 1.1 2014/07/01 07:28:29 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: miscellaneous auto-load scripts"
+HOMEPAGE="http://peterodding.com/code/vim/misc/"
+SRC_URI="https://github.com/xolox/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="!app-vim/xolox-misc"
+
+VIM_PLUGIN_HELPFILES="misc.txt"
+
+src_prepare() {
+ rm addon-info.json autoload/xolox/misc/echo.exe || die
+}