summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Bainbridge <chrb@gentoo.org>2005-10-11 12:29:21 +0000
committerChris Bainbridge <chrb@gentoo.org>2005-10-11 12:29:21 +0000
commitffd7384acc1bdc2591b609af6309c514b5781ead (patch)
tree38705db148423db6e49c181081f1cd9bbe711107
parentversion bump (diff)
downloadgentoo-2-ffd7384acc1bdc2591b609af6309c514b5781ead.tar.gz
gentoo-2-ffd7384acc1bdc2591b609af6309c514b5781ead.tar.bz2
gentoo-2-ffd7384acc1bdc2591b609af6309c514b5781ead.zip
Fix finding qscintilla.
(Portage version: 2.0.51.22-r3)
-rw-r--r--dev-python/PyQt/ChangeLog5
-rw-r--r--dev-python/PyQt/PyQt-3.15.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index 297b4bd8f124..d31536c35c8a 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.57 2005/10/01 16:30:53 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.58 2005/10/11 12:29:21 chrb Exp $
+
+ 11 Oct 2005; Chris Bainbridge <chrb@gentoo.org> PyQt-3.15.ebuild:
+ Fix finding qscintilla.
01 Oct 2005; Chris Bainbridge <chrb@gentoo.org> PyQt-3.15.ebuild:
Fix DEPEND to allow latest qscintilla.
diff --git a/dev-python/PyQt/PyQt-3.15.ebuild b/dev-python/PyQt/PyQt-3.15.ebuild
index ab5368eed083..a5c9010965ef 100644
--- a/dev-python/PyQt/PyQt-3.15.ebuild
+++ b/dev-python/PyQt/PyQt-3.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.15.ebuild,v 1.2 2005/10/01 16:30:53 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.15.ebuild,v 1.3 2005/10/11 12:29:21 chrb Exp $
inherit distutils
@@ -37,7 +37,7 @@ src_compile() {
addpredict ${QTDIR}/etc/settings
local myconf="-d /usr/$(get_libdir)/python${PYVER}/site-packages -b /usr/bin \
- -v /usr/share/sip -n /usr/include -o /usr/$(get_libdir)"
+ -v /usr/share/sip"
use debug && myconf="${myconf} -u"
has distcc ${FEATURES} || myconf="${myconf} -c"