summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2011-01-09 18:41:34 +0000
committerAlexis Ballier <aballier@gentoo.org>2011-01-09 18:41:34 +0000
commit1a64b4762ec05d3c456c076489614375359ba8c8 (patch)
treeb71dc63974180dd304a0b991544311aa1706a767 /app-admin/eselect-mpost/eselect-mpost-0.3.ebuild
parentAdd 0.56.4 (diff)
downloadgentoo-2-1a64b4762ec05d3c456c076489614375359ba8c8.tar.gz
gentoo-2-1a64b4762ec05d3c456c076489614375359ba8c8.tar.bz2
gentoo-2-1a64b4762ec05d3c456c076489614375359ba8c8.zip
Handle better the fmtutil-sys call and fix a typo
(Portage version: 2.2.0_alpha14/cvs/Linux x86_64)
Diffstat (limited to 'app-admin/eselect-mpost/eselect-mpost-0.3.ebuild')
-rw-r--r--app-admin/eselect-mpost/eselect-mpost-0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-admin/eselect-mpost/eselect-mpost-0.3.ebuild b/app-admin/eselect-mpost/eselect-mpost-0.3.ebuild
new file mode 100644
index 000000000000..9ca27ea08f97
--- /dev/null
+++ b/app-admin/eselect-mpost/eselect-mpost-0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-mpost/eselect-mpost-0.3.ebuild,v 1.1 2011/01/09 18:41:34 aballier Exp $
+
+inherit eutils
+
+DESCRIPTION="mpost module for eselect"
+HOMEPAGE="http://www.gentoo.org/proj/en/eselect/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+# Depend on texlive-core-2008 that allows usage of this module, otherwise it
+# will not work so nicely.
+RDEPEND=">=app-admin/eselect-1.2.3
+ >=app-text/texlive-core-2008"
+
+src_install() {
+ local MODULEDIR="/usr/share/eselect/modules"
+ local MODULE="mpost"
+ dodir ${MODULEDIR}
+ insinto ${MODULEDIR}
+ newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect \
+ || die "failed to install"
+}