summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-01 17:09:23 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-01 17:09:23 +0000
commit86c4dca98bd5c95e0bb567c783249f870516cc37 (patch)
tree67bbfc03bfd158cecf484632cf22fc3ebbc7a662 /app-admin/supervisor
parentupdate download location (bug #338639) (diff)
downloadgentoo-2-86c4dca98bd5c95e0bb567c783249f870516cc37.tar.gz
gentoo-2-86c4dca98bd5c95e0bb567c783249f870516cc37.tar.bz2
gentoo-2-86c4dca98bd5c95e0bb567c783249f870516cc37.zip
Add calls to die().
(Portage version: 2.2_rc88_p61/cvs/Linux x86_64)
Diffstat (limited to 'app-admin/supervisor')
-rw-r--r--app-admin/supervisor/supervisor-3.0_alpha9.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-admin/supervisor/supervisor-3.0_alpha9.ebuild b/app-admin/supervisor/supervisor-3.0_alpha9.ebuild
index 7fd133deb357..103fafdc4ff1 100644
--- a/app-admin/supervisor/supervisor-3.0_alpha9.ebuild
+++ b/app-admin/supervisor/supervisor-3.0_alpha9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/supervisor/supervisor-3.0_alpha9.ebuild,v 1.1 2010/09/23 20:18:45 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/supervisor/supervisor-3.0_alpha9.ebuild,v 1.2 2010/10/01 17:09:23 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2:2.5"
@@ -39,6 +39,6 @@ src_prepare() {
src_install() {
distutils_src_install
- newinitd "${FILESDIR}/init.d" supervisord
- newconfd "${FILESDIR}/conf.d" supervisord
+ newinitd "${FILESDIR}/init.d" supervisord || die "newinitd failed"
+ newconfd "${FILESDIR}/conf.d" supervisord || die "newconfd failed"
}